软件简介

里诺人口管理系统帮助

感谢:

感谢您使用里诺人口管理系统，软件的后台数据库使用的是Access2000(中文版)，里诺人口管理系统软件为商业软件,您需要购买才能正常使用本软件.程序启动后如下图所示

合理使用本软件，可帮助您提高工作效率和业绩。

第一次使用
如果您是第一次使用本软件，请阅读"操作手册"。

在使用中碰到问题的解决办法：
1， 如果您在使用软件的过程中碰到问题，请先在本帮助文档中寻找答案。

2， 如果通过以上措施还找不到满意的答案，请访问本公司的网站寻求帮助。
或者您可以在论坛发布描述该问题的文章。

3， 如果论坛中也找不到满意的解决办法，请写电子邮件给我们公司的技术支持:
电邮地址: lenosoft@21cn.com
客 服 QQ: 171755331 16380858
售 后 QQ: 759782126
客服电话: 0714-6252277 400-670-2577转1
手机：(0)18672215522
希望我们的服务能使您满意。


软件安装

  • 软件的安装使用

    里诺人口关系管理系统是一款优秀的人口管理软件，把下载下来的压缩文件解压缩后点击EXE就可使用。

    1、把里诺人口管理软件的zip文件解压缩到任意一个目录；

    2、找到"hksoft.exe"，双击并进行安装（以下是程序的安装界面），按照提示进行安装；

    3、下面的窗口就是软件运行的窗口：

            •


操作手册

操作员管理及操作员重新登录

  • 操作员管理
    打开里诺人口管理软件（村居版）。单击<系统设置> -> <操作员管理>，打开操作员设置窗口，如下图（已新增两位操作员，注意：超级管理员不能随便修改的，是因为只有它拥全部权限的，反之，普通用户是可以随意修改）：

    在此窗体可删除、新建、修改操作员。
    1、添加操作员

    如要新建操作员，请单击"新建"按钮，进入新建 窗口，输入"用户名称"、"初始密码"、 "用户描述"（可不填），而"用户权限"(非填不可）。然后单击"保存"按钮，则会新增一位操作员。 新建窗口如下图所示：

    在图中，可看到一个"操作员"和"用户权限"的活动转换的窗体，点击"用户权限" 会看到如下图的窗体效果。在此窗口中可以知道该操作员所拥有的一些权限，然后在窗口中选中相应权限前的复选框，则对此操作员开放所选权限。

    2、编辑操作员资料

    如果您需要修改某一个操作员的资料,首先单击选中该操作员，然后单击修改按钮，即会弹出一个窗体让您修改操作员资料,修改完成后点击"保存"按钮.

    3、删除操作员

    选中某一个操作员,单击删除按钮即可完成操作。

  • 重新登录
    更换操作员重新登录，是常见的操作，特别是新增了操作员之后，为了知道该操作员的权限，只有重新登录才可以看出效果，为了达到快速登录。单击<系统设置> -> <重新登录>，打开重新登录窗口，如下图所示：

    在“用户名称”后的下拉列表中选择您的登录用户（所谓的操作员），在“用户密码”栏输入原先设置的密码，单击“确定”，即可切换操作员。


导入导出数据

数据初始化

选择菜单<系统设置>-><数据初始化>->,单击“数据初始化”会弹出如下窗体：

如果你要数据初始化，单击“清除”按钮，系统内部将自动给你的数据进行初始化。如果不要数据初始化，可以单击“关闭”按钮。

注意: 不要轻易数据初始化，由于一但数据初始化之后，所有的数据将会被删除。建议一般数据积压过多，可以使用数据压缩功能。数据压缩功能的操作过程：选择菜单<系统设置>-><压缩与修复数据库>->,单击“压缩与修复数据库” 系统内部自动会对你的数据进行压缩或修复。


数据库备份与恢复

选择菜单<系统设置>-><数据库备份与恢复>->,单击“数据库备份与恢复”会弹出如下窗体：

1.数据库备份
数据备份功能用于将数据备份到指定的目录中，并且具有数据压缩能力。打开“数据库备份与恢复”窗体，先设置好数据备份文件要存放的地点，然后单击“备份”按钮。系统将自动把你的数据存放到你指定的位置。 设置数据的路径（数据备份文件存放的地点）是为了，以后数据的恢复。

2.数据库恢复
数据恢复功能用于将备份的数据恢复到软件运行环境中。打开“数据库备份与恢复”窗体， 先找到数据备份文件存放的地点，选择一个要恢复的数据文件，然后单击“恢复”按钮。系统将自动把你的数据恢复到你所想要的状态。

警告： 除非数据库损坏或数据丢失，否则请不要随意使用数据恢复功能。


管理低保人员

低保人员资料管理

1、添加低保人员资料

在低保人的表格中右击鼠标，即会出现一个菜单，如下图所示：

点击"新建低保人"菜单,即会弹出一个窗体让你添加低保人资料（如下图所示）,资料输入完毕之后,点击"新增"按钮,低保人资料即存入了数据库中.(此时所有的表单项目会自动清空,程序开始接受您输入下一个低保人的资料).

2、编辑低保人资料

如果您需要修改某一个低保人的资料,找到该低保人记录点击"编辑低保人"按钮即会弹出一个窗体让您修改低保人资料,修改完成后点击"保存".

小技巧：在低保人的表格中双击鼠标也可以弹出编辑窗体。

3、删除低保人资料

选中某一个低保人记录,点击"删除"菜单.

在后面失业人员，优抚对象，两劳人员，老年人，残疾人中是相应的道理，也可实现相同功能。


人口资料管理

1、添加人口资料

在人口信息的表格中右击鼠标，即会出现一个菜单，如下图所示：

点击"添加新户"菜单，即会弹出一个窗体让你添加人口资料（如下图所示），资料输入完毕之后，点击"保存"按钮，人口资料即存入了数据库中（右上角处可以显示或隐藏家庭信息表）。

小提示：此时如需要继续添加用户可以点击添加新户

如何继续添加新户：

单击添加新户，即可进去新户的添加状态（如下图），资料输入完毕之后，点击"保存"按钮，人口资料即存入了数据库中。

同户添加：

如添加完一户人以后，需要在同户添加本户其他成员点击"同户添加"即可，这是会改变窗体，正确填写完的资料以后，点击保存按钮，该户人口资料即存入数据口中。如还需要继续添加同户成员请再次点击"同户添加"既可。

提示：本软件将采用户的录入方式，如添加完不能实现按照户的排列方式，请双击左上方的"全部"（如下图）即口更新排列方式。

2、编辑人口资料

如果您需要修改某一个人口的资料，找到该人口记录并双击鼠标，即会弹出一个窗体让您修改人口资料，修改完成后点击"保存"按钮。

3、删除人口资料

选中某一个人口记录，右击鼠标在弹出的菜单中选择"删除"菜单（如下图）。

提示：删除用户时请分清户主与家庭成员，以免照成您的失误。

4、搜索人口

如果您想搜索某一个人口，您可以选择一个查询条件，然后输入关键字再进行查询。


其它管理

其它管理

1、文化程度管理

选择主界面上的“数据操作”->“其他信息”菜单，弹出如下所示的文化程度管理窗体：

您可以添加，编辑，删除文化程度的信息；而“宗教信仰”，“政治面貌”，“与户主关系”，“低保原因”，“就业状况”，“优抚类型”是同样的道理。

3、公司信息：

选择主界面上的“数据操作”->“公司信息”菜单，弹出如下所示的窗体：

请如实填写您的公司信息，因为这些信息会用到报表中。


数据导入

导入导出数据

1、导出数据

点击客户资料，选择右键，->“导出数据”->“导出人口信息为excel文件”，您可以把人口信息导成Excel文件.

2、导入数据

导入人口信息

选择菜单“系统设置”->“导出数据”->“从Excel导入人口信息”,选择一个文件后即会弹出如下窗体

源字段名即是Excel表中的字段，您把“源字段名”和“映身字段名”一一对应好，这样程序才能把信息导入到相应的数据库字段中，比如上图中的户口类别对应户口类别（重复数据不可以导入）。

如果导数据过程中发生错误，那么极有可能是您的数据字段没有对应好。


报表打印

报表中心

里诺人口关系管理系统为您报表打印和报表设计的功能：

1、报表打印

在主界面的窗口中选择“报表打印”，弹出的窗体如下所示：

下图出现的效果就是就是我们打印报表的效果，为报表的预览图，如下图：

2、报表设置

在主界面的窗口中选择“系统设置”->“报表设置”，弹出的窗体如下所示：

下图出现的效果就是就是我们报表设置的窗体的效果，如下图：

如何改变报表纸张的大小？
点击报表设计窗体中的“文件”->“页面设置”，或者右双击空白的地方。此时出现的界面如下图所示：

如何改变报表中文字的位置?
比如我想改变姓名字段的位置，可以用鼠标先选中姓名名称那个框。如下图所示：

上图中“姓名名称”和“[M."Name"]”都处于选中状态，保持选中状态(注意:边框四个角有亮点才表明选中)，您可以把他们左移或右移.如果您不想把他们打印出来,您还可以直接按“Delete”键把他们删除。

如果您想把部门整行下移，直接选中“页头”。让它处于选中状态,把鼠标移到“页头”下边框中间的那个黑点处,鼠标变成上下箭头,把“页头”高度拖长一些即可。
设计完成后，点击保存报表设置即完成设计。此时单据样式已变成您设计的样式，按打印按纽即可看到你移后的效果。

小窍门：按住"Ctrl"键+上下左右方向键，可以实现精确移动(只移一个像素)；
按住"Ctrl"还可以实现连选。

其他的报表设计可以参考以上报表来查询，还有不明白的，可以来信来电咨询。


注 册 购 买

"里诺人口管理软件（村居版）"为共享软件,需注册才能永久使用全部功能并享受升级服务。没有注册只能录入50条记录。只有您的注册，才能使本软件得以升级，不断完善。

"里诺人口管理软件（村居版）"的注册（购买）费用为 500 元人民币。

软件注册方法
选择菜单“帮助文件”->“注册购买”->“软件注册”，则弹出如下窗体，输入正确的注册码，点击“注册”按钮便可。

银行帐号:
开 户 行：招商银行黄石挹江支行
帐　　号：6225 8071 4007 1642
开 户 人：任章勇

开 户 行：中国农业银行黄石市分行胜阳港支行
帐　　号：95599 8076 93415 27216
开 户 名：任章勇

开 户 行：中国工商银行黄石石灰窑支行
帐　　号：6222 0218 0300 1762 182
开 户 人：牛茜

邮局汇款
开户局名称：黄石天津路邮政所
帐号：60522 0004 2011 57699
户名：任章勇
邮编：435000

支付注册费之后，请填写以下注册信息，通过邮件发送给我们，我们的邮件地址是：lenosoft@21cn.com

汇款方式：填写银行名称,比如工行,农行或招行
企业名称：
地址及邮编：
联系电话：
Email：
汇款金额：

服务承诺

凡是购买我们软件的用户，我们会在48小时以前给您寄出注册码。
如果您是在线购买的，只要您银行转帐成功，系统会自动给您发送注册码，而你也同样成为我们的正式用户，享有我们为您提供的一年的升级服务和咨询服务。

联系方法

如有疑问或任何建议请与我们联系
联系方法:
电邮地址: lenosoft@21cn.com
客 服 QQ: 171755331 16380858
售 后 QQ: 759782126
客服电话: 0714-6252277 400-670-2577转1
手机：(0)18672215522