软件简介

里诺进销存管理软件（单机版）帮助文档

感谢您使用里诺进销存管理软件（单机版），软件后台数据库使用的是Access2000(中文版)，里诺进销存管理软件(单机版)为商业软件，您需要购买才能正常使用本软件。程序启动后如下图所示：

合理使用本软件，可帮助您提高工作效率和业绩。

第一次使用：
如果您是第一次使用本软件，请阅读“操作手册”。

在使用中碰到问题的解决办法：
1.如果您在使用软件的过程中碰到问题，请先在本帮助文档中寻找答案。

2.如果通过以上措施还找不到满意的答案，请访问本公司的网站寻求帮助。

3.如果网站中也找不到满意的解决办法，请写电子邮件、用客服QQ或打电话给我们公司获得技术支持:
电邮地址: lenosoft@21cn.com
客 服 QQ: 171755331 16380858
售 后 QQ: 759782126
客服电话: 0714-6252277 400-670-2577转1
手机：(0)18672215522

希望我们的服务能使您满意。


系统设置

使用软件之前，客户需要对软件进行了解，其中“系统设置”便是对程序进行管理的主要内容。下面将为用户介绍主要的系统设置:

[操作员管理]
操作员管理主要是指系统的“超级管理员”通过用户设置和权限分配来改变普通用户的权限的权限设置窗口，他有利于重要数据的保密，其界面如下：

用户列表

角色列表

[数据初始化]
数据初始化是系统超级管理员对系统中过时的、无用的、多余的数据进行彻底删除的操作，管理员只需将想删除的数据项目前的选择框打勾（不想删除的数据，点击选择框取消打勾便可），然后点击确定就完成操作，其界面如下：

[修改我的登录密码]
超级管理员和操作员均可在此修改自己的登录密码。（其界面如下）

[统计单据]
此选项可以帮助你统计出付款、采购收货、采购订货的单据类型的张数，方便查看。其界面如下：

[配置单据]
此选项主要用修改单据的属性，您可以在此处点击编辑进行修改，最后点击“保存”即可。其界面如下：

[选项设置]
此选项可以改变程序名称、单价、金额的小数点位数，2表示小数点后保留两位小数，可以选择成本价计算方法等，修改完选项设置后需重启方可生效。其界面如下：

[数据备份与恢复]

此选项可以对数据进行备份和恢复，恢复操作只适用于同版本的软件，不同版本的软件不能恢复，否则会导致数据丢失，其界面如下：


基础资料

如果您是第一次使用本软件，请将程序里面演示的数据全都清除掉，参看帮助文档“系统设置”——“数据初始化”章节，从主菜单[系统设置]→[数据初始化]，全部模块都勾选后，点击确定即完成清除工作。

此时程序中的各种单据,“货品资料“和“往来单位资料“都清除完毕了。然后您在“基础资料”里的“往来单位”里添加客户或供应商,在[商品管理]里添加商品。

[货品资料]

点击里诺进销存管理软件（单机版）主界面栏上面的“基础资料”→“货品资料”→“货品资料管理”,在货品资料管理界面中录入货品名称,如下图所示:

新增货品
在货品列表窗体上点击"新增"按钮,程序会弹出“添加货品”窗体(如下图),依次填好各个项目(如类别代码，货品名称,货品规格，单位等)后点击窗体右侧的"添加"按钮,即完成货品资料的新增。

自动编码: 新增货品资料时自动编码默认会打上勾,这样就要求货品编码的最后4位为阿拉伯数字,如果您的编码是纯字母,可以把自动编码的勾去掉,但货品编码也没有自动累加的功能了；
分仓库存: 如果您有一种货品资料存放在两个仓库中(如下图所示的成品库和原材料库),那么在录这个货品资料时,只需要把成品库和原材料库中的期初库存数量都输入为0；
入库价：当您录入入库单据时，入库价作为默认单价；
出库价：当您录入出库单据时，入库价作为默认单价；
库存平均价：即货品的成本价，只是做为备用项,无实际用途；
库存上限: 在库存报警报表中,当库存数量高于库存上限时报警；

编辑货品

当某一货品资料有误需要修改时,可以用此功能进行修改更正。点击货品资料上面的"编辑"按钮,此时弹出编辑货品资料的窗体(如下图所示),填好项目后点击"保存"按钮即可。

删除货品

如果您想删除一条货品,点击货品列表窗体上面的"删除"按钮,在弹出的对话框中点击"是"即可成功删除,如果不想删除请点击"否".如下图所示:

查找货品

当需要查找货品的时候可以在货品资料列表中点击“查找”按钮，在出现的查找货品窗体中输入查询条件进行查找，同时也支持模糊查找。

导出货品资料为Excel文件

点击货品列表窗体上面的"Excel"按钮,即可把当前表格中的货品资料导出为Excel文件.

打印功能

点击货品资料栏上的“打印”按钮，可以将当前的货品资料信息以预览方式呈现出来。

[货品类别管理]

点击主界面“基础资料”→“货品资料”→“货品类别管理”，点击“新增”即可添加新的货品类别名称，填写完后点击“保存”按钮即可，如下图：

[往来单位资料]

点击里诺进销存管理软件主界面上的“基础资料”->“往来单位”→“往来单位资料”,在进销存管理界面中录入往来单位信息,如下图所示:

[往来单位类别管理]

您可以在此处添加往来单位的类别名称，并支持树形结构多级分类，如下图所示：

[仓库名称管理]

点击主界面“基础资料”→“仓库名称管理”，点击“新增”即可添加新的仓库名称，填写完后点击“保存”按钮即可，如下图：


基础资料

往来业务

进货管理中我们以“采购收货入库”为例子：

采购收货入库

在“采购收货入库”,此时出现的界面如下图所示:

添加货品

在“采购收货入库”单据中点击新增按钮,选择入库日期,仓库和供应商等信息，填写完后再点击“添加货品”开始进行货品的添加。

在弹出的“货品资料信息”窗体中双击点击鼠标进行选择，如发现无自己所需要的货品时还可以按键盘上的快捷“F3”进行添加新的货品。

最后在单据添加界面点击“保存”按钮,至此完成货品入库。

单据打印

您也可以对此单据进行多种打印，可以设置为普通打印、A4纸张大小打印及不显示单价和金额的打印，如下图所示：

友情提示：销售管理模块中的操作方法是一样的，在此就不一一介绍了。

[仓库调拨]

在仓库调拨单窗体中点击“新增”，选择好需要调出货品的仓库，再选择好需要调入的仓库名称然后点击“添加货品”进行仓库调拨操作，最后点击保存即可。

[库存盘点]

点击里诺进销存管理软件（单机版）主界面上的“仓库管理”→“库存盘点”进入到库存盘点单中，在弹出的仓库盘点单窗体中选择好需要盘点的"仓库名称"、"经办人"等信息，然后直接点击“批量添加库存商品”即可将库存商品信息完整的呈现出来，当批量添加完库存商品后，您只需要填写"实际数量"就可以根据库存数量将盈亏数量直接显示出来，填写完后点击"保存"即可完成整个的盘点操作。如下图所示：


查找单据

收付款管理

我们以付款单为例:

[付款单]
在"进货管理"单击"付款单",此时出现的界面如下图所示:

新增一个收款单.
在收款单窗体中点击新增按钮,选择日期,收款帐户和供应商等信息.
点击[增行]按钮(或单击表格中的[...]按钮)来添加收款的金额, 填写好单价和数据后,此时出现的界面如下图所示,选择一个单据,在表格中双击完成添加,如下图所示：

+

您也可以不用进入选择单据窗体,直接在收款单表格中任意填写一个单号,然后填写本次收款的金额,点击保存即可.


报表设计

报表打印设计

里诺进销存管理软件（单机版）的单据报表样式支持自定义，下面我们来简单讲叙一下如何自行设计订货单的样式，

点击菜单“系统设置”->“报表打印设计”->“采购订货单设计”，此时设计界面如下图：

如何改变报表的纸张大小?
点击报表设计窗体中的“File”->“Page options”，若为中文则是“文件”->“页面设置”，此时弹出的界面如下图：

您可以设置报表文件的宽度、高度、纵向或者横向打印以及边距宽度等项，设置完成后，点击“确定”保存。

如何改变报表中字段的位置？

假如想改变“货品名称”字段的位置，可以用鼠标选中“货品名称”字段后任意拖动，如下图：

如上图所示“货品名称”处于选中状态，保持选中状态(注意：边框四个角有黑点才表明选中)，您可以把他们左移或右移。如果您不想把他们打印出来，您还可以直接按"Delete"键把他们删除即可。

注意：

1.如果您想套打，您可以把报表中的边框线和有中文字的文本框都删除。

2.您想把货品资料整行下移，选中"ReportTitle"。让它处于选中状态，把鼠标移到"ReportTitle"下边框中间的那个黑点处，鼠标变成上下箭头，把Report title高度拖长一些即可。

设计完成后，点击保存报表设置即完成设计。此时单据样式已变成您设计的样式。

小窍门：

1.按住"Ctrl"键+上下左右方向键，可以实现精确移动(只移一个像素)。

2.按住"shift"还可以实现连选。

如何改变标题内容？

如果您想把报表文件的"公司名称"字段改成另外的文字，可以选中它，双击，此时出现的界面如下：

注意：设计完成后关闭报表设计窗体，会出现一个提示框提示是否保存设计工作，点击“是”保存报表设计工作才能保存下来，如下图：


报表中心

里诺进销存管理软件（单机版）中包含了很多详尽实用的报表帮助您进行整理数据，下面选取几个报表来进行操作讲解。如下图所示：

[采购订货汇总表]

在“报表中心”→“采购订货报表”→“采购订货汇总表”里首先选择好起止日期然后点击显示，点击Excel可以将汇总表导出成Excel格式，点击“打印”也可以进行打印预览。

[采购订货明细表]
首先选择好起止日期可以按照货品类别、货品名称和完成状态进行显示明细，如下图所示：

[单据明细表]
单据明细表将单据的具体内容统计出来，便于管理员掌握单据信息，您可以输入查询条件进行查找显示，其界面如下：

多窗口的功能，可以在各窗口进行切换，可以操作报表查看两不误。

[库存明细表]
此功能可以帮助您快速的查看到库存的详细情况，您只需要选择好查询条件进行查看就行了。

[库存报警表]
当库存不足时信息会显示在库存报警明细表中，您只需要选择好要查看的仓库名称进行查看就行了。

[营业利润分析]

选择好统计时间和仓库名称可以点击查看综合分析、按日分析或者按月分析进行统计。

注：其余报表的操作方法大致相同，可参照上面的报表进行操作。


查找单据

数据查询

[单据查询]

点击里诺进销存软件主界面上的菜单“数据查询”→“单据查询”，启动单据查询窗口，你想查询你想要的单据,则输入合适的条件,就想查找到你需要的单据，如下图所示。

进入到查找单据界面，在业务类别选择要查找单据的类别如采购收货、销售提货。可以输入单号、经手人、日期范围等信息进行查找，设置好查找的条件后，请单击查找按钮，则在列表中显示所有与查询条件匹配的记录，用鼠标选定一条记录，然后单击显示单据按钮，或直接用鼠标在选定的记录上双击，则可以显示出此单据，然后可以对其进行修改或查阅,在单据类型中选择采购收货,制单日期选择2013-12-01到2013-12-12的范围,则会找到在这个时间范围内所有的采购收货的单据，如下图所示：

[单据明细查询]

单据明细表将单据的具体内容统计出来，便于管理员掌握单据信息，您可以输入查询条件进行查找显示，详情可见报表中心章节。

[库存查询]
此功能可以帮助您查询库存的数量、单价、金额等信息，只需要填写好查询条件点击查询即可，同时也支持模糊查询。

[货品详情]

点击软件主界面上点击货品详情即可查看货品的库存、采购、销售信息。如下图所示：


数据导入

里诺进销存管理软件(单机版)支持往来单位数据、货品资料、货品期初数据的导入，下面以“导入货品资料”为例：

点击菜单“系统设置”->“导入数据”->“从Excel导入货品资料”，此时系统会弹出从Excel导入货品资料的窗体，如下图所示：

在弹出的打开Excel文件窗体中选择您需要导入的Excel文件，如下图所示：

选择好工作表点击“自动对应”，数据项名称和导入的Excel数据项就会自动对应起来，同时您也可以点击预览Excel数据进行查看。

将数据对应好后点击“开始导入”即可完成数据导入的操作，如下图所示：


疑难解答FAQs

里诺进销存管理软件疑难解答 FAQs

  • 请问我如何查看当前货品的库存数量?

    •
  • 单据报表的报表样式可以修改吗?如何修改?

    •
  • 库存报警如何使用?

    •
  • 为什么进销存软件装好了,而我却不能试用?

    •
  • 软件我刚装好,现在我想把里面的初始数据删除掉,我该怎么做?

    •
  • 我想使用最新的进销存软件,请问我该如何正确升级?

    •
  • 我购买注册之后,我以前录入的数据都还在吗?

    •
  • 为什么我导出的Excel文件许多都是乱码?

    •
  • 我的进销存软件老是提示"数据库连接失败",然后程序就不能运行了?

    •
  • 请问里诺进销存支持Internet联网吗?

    •
  • 我想自定义进销存软件的启动界面并把软件的名称改成我们公司的名称,比如某某公司进销存软件,请问可以吗?

  • 请问软件如何录入期初数据?

  • 请问软件有库存货品的平均价吗?

    问:请问我如何查看当前货品的库存数量?

    • 答:点击里诺进销存管理软件的主菜单"数据查询"->"查询库存",您可以在这里查看货品资料的库存数量.

    问:单据报表的报表样式可以修改吗?如何修改?
    答:我们的报表采用的是FastReport,它支持用户自定义,这意味着你可以改变报表的样式(如纸张大小,字段的位置,增加自己公司的标识等等).
    选择菜单 "系统设置"->"报表设置" 里您可以分别修改入库单和出库单的样式.
    如果您把报表样式不小心改乱了,您可以通过如下步骤恢复,先把数据库做好备份,找出安装光盘(或安装文件)覆盖安装一次,即可让报表文件恢复为初始报表样式.安装过程中会提示您是否覆盖数据库,请选择否.如果不小心选了是,还有备份的文件可以恢复过来.

    问:库存报警如何使用?
    答:在货品资料编辑窗体中设置好某一货品的库存上限和库存下限值,这样当该货品的总库存数量超过库存上限和低于库存下限时,在库存报警中该货品资料就会示出来,起到警示的作用.

    问:为什么里诺进销存管理软件装好了,而我却不能试用?
    答:在Windows98和Windows Me中,里诺进销存管理软件的很多功能按钮将会是灰色的,您需要去下载MDAC2.8,然后安装升级即可解决在Win98和WinMe中不能用的问题了.
    如果您还发现在其它操作系统中不能使用,请向我们报告.lenosoft@21cn.com
    MDAC在我们的网站上有下载,您也可以在Internet上搜索下载.

    问:软件我刚装好,现在我想把里面的初始数据删除掉,我该怎么做?
    答:选择菜单 "系统设置"->"数据初始化" ,把您需要清除的项目打上勾点击确定就行了.

    问:我想使用最新版本的软件,请问我该如何正确升级?
    答:在升级之前您需要先备份好您的数据库,这样以防万一,见菜单"系统设置"->"数据库备份与恢复",确认备份成功后再去里诺软件的官方网站上面去下载一个最新的版本,安装到一个新的目录登录进去后, 选择菜单 "实用工具"->"数据库升级工具" ,选择您备份的数据库名点击下一步,在程序的提示下就可以顺利完成升级.

    问:我购买注册之后,我以前录入的数据都还在吗?
    答:当然,注册后您的数据仍在.

    问:为什么我导出的Excel文件许多都是乱码?
    答:我们的软件目前只对Office2000支持较好,如果出现乱码的情况可能是您的电脑装的是Office2003的缘故,您可以换一台装有Office2000的电脑试试.

    问:我的进销存软件老是提示"数据库连接失败",然后程序就不能运行了?
    答:如果您是刚装上我们的软件就不用使用,可能是软件与您的操作系统有冲突,但这种机会非常小.如果您是正常使用一段时间后,软件在某一天突然提示数据库连接失败导致您无法正常使用,则可能是数据库文件损坏了.如非正常关机和突然停电导致电脑关机都有可能导致数据库文件损坏.但数据库文件损坏一般都可以修复过来.如出现这种情况可以自己试着修复数据库或联系里诺软件,由我们来帮助您恢复数据库.

    问:请问里诺进销存软件支持Internet网吗?
    答:里诺进销存SQL网络版支持,但前提是您必须要有一个固定的IP地址.

    问:我想自定义进销存软件的启动界面并把软件的名称改成我们公司的名称,比如某某公司进销存软件,请问可以吗?
    答:可以,修改启动封面您只需要把里诺进销存软件目录下面的splash.bmp替换成您的文件就行了.修改软件的名称见菜单"系统设置"->"选项设置"里.

    问:请问软件如何录入期初数据?
    答:以采购收货单为例，录入完采购货品数据后，将日期选择为上月的日期，这样生成的单据就是作为期初值了，软件设计是按月结算的，即上月的数据转为下月的期初值。

    问:请问软件有库存货品的平均价吗?
    答:有，软件在单据录入窗体里，在选择货品弹出的窗体里有显示对应货品的当前库存数量和库存平均价格。该价格是由库存总金额除以库存总数量而得来的值。
    以上只是我们一部分的答疑,如果您的问题不在上面,您可以给我们写信:     lenosoft@21cn.com


注意事项

使用软件之前，请将日期格式设置为标准格式如：2013-05-30，否则如果日期格式设置为13-05-30这样的格式，系统会产生错误。

设置方法：

从开始菜单选择设置→控制面板，打开控制面板后，选择区域和语言选项，在区域选项窗口打开后，再选择日期选项卡，然后在短日期样式一栏中选择yyyy-mm-dd，然后单击确定按钮即可。


注册购买

里诺进销存管理软件(单机版)为商业软件,需购买注册才能永久使用全部功能。没有注册最多只能录入50条单据。只有您的注册，才能使本软件得以持续升级，不断完善。

里诺进销存管理软件(单机版)的注册费用为 600 元人民币，详情请查询本公司网站http://www.lenosoft.net/ ，您注册后可以享受本软件一年的免费升级服务和相关技术支持服务!

软件注册方法：

选择菜单“帮助文件”->“软件注册购买”，则弹出注册窗体，输入正确的注册名和注册码，点击“注册”按钮便可。

银行帐号:

开 户 行：招商银行黄石挹江支行
帐　　号：6225 8071 4007 1642
开 户 人：任章勇

开 户 行：中国农业银行黄石市分行胜阳港支行
帐　　号：95599 8076 93415 27216
开 户 人：任章勇

开 户 行：中国工商银行黄石市分行挹江支行
帐　　号：9558 8218 0300 0017915
开 户 人：任章勇

邮政汇款:

开户局名称:黄石天津路邮政所
帐号:60522 0004 2011 57699
户名:任章勇
邮编:435000

支付注册费之后，请填写以下注册信息，通过邮件发送给我们，我们的邮件地址是：lenosoft@21cn.com

汇款方式：填写银行名称,比如工行,农行或招行
企业名称：
地址及邮编：
联系电话：
Email：
汇款金额：

服务承诺：

凡是购买我们软件的用户，我们会在48小时以前给您寄出注册码。
如果您是在线购买的，只要您银行转帐成功，系统会自动给您发送注册码，而你也同样成为我们的正式用户，享有我们为您提供的一年的升级服务和咨询服务。

联系方法：

如有疑问或任何建议请与我们联系
联系方法:
E-mail: lenosoft@21cn.com
客 服 QQ: 171755331 16380858
售 后 QQ: 759782126
客服电话: 0714-6252277 400-670-2577转1
手机：(0)18672215522