首页

里诺会员管理软件（单机版）帮助文档

里诺会员管理软件（单机版）是一套功能强大的会员管理软件，软件将会员消费，会员基本信息，以及各种查询统计等紧密结合起来，操作简单方便，界面美观大方，能满足如销售，餐饮，美容，服务等行业进行会员制管理，会员卡管理，会员积分管理，会员消费管理，会员卡到期提醒,会员生日提醒等需求，科学的管理方法会给您带来无限的效益，里诺会员管理软件将是您明智的选择。

感谢您使用里诺会员管理软件（单机版），软件后台数据库使用的是Access2000(中文版)，里诺会员管理软件(单机版)为商业软件，您需要购买才能正常使用本软件。程序启动后如下图所示：

第一次使用
如果您是第一次使用本软件，请阅读"操作手册"。

在使用中碰到问题的解决办法：
1.如果您在使用软件的过程中碰到问题，请先在本帮助文档中寻找答案。

2.如果通过以上措施还找不到满意的答案，请访问本公司的网站寻求帮助。

3.如果网站中也找不到满意的解决办法，请写电子邮件、用客服QQ或打电话给我们公司获得技术支持:
电邮地址: lenosoft@21cn.com
客 服 QQ: 171755331 16380858
售 后 QQ: 759782126
客服电话: 0714-6306980
希望我们的服务能使您满意。


系统设置

使用软件之前，客户需要对软件进行了解，其中“系统设置”便是对程序进行管理的主要内容。下面将为用户介绍主要的系统设置:

[操作员管理]
操作员管理主要是指系统的“超级管理员”通过用户设置和权限分配来改变普通用户的权限的权限设置窗口，他有利于重要数据的保密，其界面如下：

[用户列表]

[角色列表]

[数据初始化]
数据初始化是系统超级管理员对系统中过时的、无用的、多余的数据进行彻底删除的操作，管理员只需将想删除的数据项目前的选择框打勾（不想删除的数据，点击选择框取消打勾便可），然后点击确定就完成操作，其界面如下：

[修改我的登录密码]
超级管理员和操作员均可在此修改自己的登录密码。（其界面如下）

[选项设置]
此选项可以改变程序名称、单价、金额等的小数点位数，2表示小数点后保留两位小数，其界面如下：

[数据备份与恢复]

此选项可以对数据进行备份和恢复，恢复操作只适用于同版本的软件，不同版本的软件不能恢复，否则会导致数据丢失，其界面如下：


首页

会员刷卡

里诺会员管理软件(单机版)与会员卡

里诺会员管理软件主要应用在以会员服务为中心的服务行业。会员制客户管理模式，是商家为了维系与客户的长期交易关系，而发展 出的一种较为成功的关系营销模式。会员卡是这种营销模式的载体。在具体实践中，会员卡根据客户管理模式和促销方式的不同，可分为折扣卡、储值卡、计次卡、升级卡等类型。

（图1）

会员刷卡操作：
打开会员管理软件，会看到如下窗体:

（图2）

根据（图2）把光标停放在指示位置，然后开始刷卡，刷卡过程请看如下操作。

（图3）

（图4）
刷卡时，要注意以下几点：
1.手持卡片将磁条或条码面向刷卡机如（图4），要以匀速刷过卡槽。
2.当刷卡成功后，指示灯闪一下，同时蜂鸣器响一声表示刷卡完成，同时，在我们的软件的光标位置会显示该卡的卡号。

刷卡完成后，把目光注意到（图2），这时的（图2）会变成如下图的现象：

（图5）
这样你可以对该会员进行会员消费、会员兑换商品以及其他操作。


会员管理

会员信息管理

会员信息管理
如果会员信息窗体关闭了,请用如下两种方法打开它.在程序的主界面菜单"数据操作"->"会员信息",或点击主菜单栏上面的"会员信息"按钮.

把鼠标移到会员信息窗体上面的会员列表框中,右击鼠标会出现一个菜单,如下图所示

你可以对会员信息进行新增,编辑和删除等操作.

添加会员
把鼠标移到会员信息窗体上面的会员列表框中,右击鼠标会出现一个菜单,单击“添加会员”,如下图所示

编辑会员
把鼠标移到会员信息窗体上面的会员列表框中,右击鼠标会出现一个菜单，单击“编辑会员”,如下图所示

删除会员
把鼠标移到会员信息窗体上面的会员列表框中,右击鼠标会出现一个菜单,单击“删除会员”,如下图所示


操作手册

数据操作

数据初始化

开始正式使用会员管理软件之前,请先把软件里面的演示数据清空.点击会员管理软件主界面上的菜单"系统设置"->"清除数据",确定清除项打上勾,点击确定即完成数据的初始化.

数据操作管理

[会员分组管理]
选择会员软件主界面上的菜单“数据操作”->“会员分组管理”，弹出如下所示的管理窗体：

注意：货品类别的编码必须是偶数，即只能是两位数，四位数和六位数...

[计量单位管理]
选择会员软件主界面上的菜单“数据操作”->“计量单位管理”，弹出如下所示的管理窗体：

[会员卡级别管理]
选择会员软件主界面上的菜单“数据操作”->“会员卡级别管理”，弹出如下所示的管理窗体：

[消费积分管理]
选择会员软件主界面上的菜单“数据操作”->“消费积分管理”，弹出如下所示的管理窗体：
在添加会员消费记录的窗体中,有一个会员每消费多少元就积累一分的选项,默认的是消费10元就积累一分,您可以设置成您想要的项目.


会员卡管理

会员卡类型： 会员卡可分为折扣卡、储值卡、计次卡等三种.

1.折扣卡：只能用来打折消费，不能在卡内预存金额。比如说客户消费100元，用一张八折的卡来结帐消费，则只收取80元的消费额。

2.储值卡：功能类似常用的银行卡，可先将金额预存在卡内，以后会员来消费时可直接用此卡结帐付款，所消费的费用系统将自动扣除，快捷简便、通用。此卡可储值，可打折，可积分。
3.计次卡：发卡时可以设定一张卡可用的次数，以后顾客每来消费一次，卡中次数就自动减少一次。当次数用完后此卡须充值再购买次数方可再使用。

会员卡其他功能
在每次打开我们软件都会看到,如下图：

在此窗体中，你可以清楚的看到有个下拉菜单，我们现在对下拉菜单上的几个功能进行讲解一下：
1.会员卡挂失：如果会员卡丢失,可以及时挂失。其实它的操作与取消挂失的操作是一样的。

2.取消挂失：不用我们说大家都知道什么意思.其实它的操作还要简单。单击“取消挂失”，会弹出“取消挂失”窗口，在“会员卡密码”项中输入会员卡的密码，单击“确定”按钮后。此会员卡会立刻变为可用状态。

3.会员换卡:

单击“会员换卡”，会弹出“会员换卡”窗口，在“新会员卡号”项中输入卡号（必填），此卡号不能是一个已存在的卡号，在“旧密码”项中输入会员卡的密码，这里你可以单击“确定”按钮。如果你想换密码，在“新密码”项中输入密码，再确定密码。单击“确定”按钮后。这时你的卡号换成了新的卡号。换卡以后，会员以前的消费资料依然是存在的，并且不会影响以后的操作的。（一般用于当卡遗失和破损）

4.会员转账：

单击“会员转账”，会弹出“会员转账”窗口，在“转到新卡号”项中输入被转帐的卡号（必填），且接受转帐的卡号必需是已存在的，如不存在，则请先新增一个接受转帐的会员卡号，设置完毕后请单击“确定”按钮，系统将自动地把卡中余额及积分全部转帐到新卡上.（一般应用于当卡遗失后，原卡还有余额的情况）。


商品资料管理

选择会员软件主界面上的菜单“数据操作”->“商品资料”，弹出如下所示的商品资料管理窗体：

新增商品信息
点击"商品资料管理"窗体上面的"新增"按钮,然后依次填写好商品的各项信息,再点击保存按钮(点击"新增"按钮后,保存按钮会由灰变实的)即可完成新增工作.
选择会员软件主界面上的菜单“数据操作”->“商品资料”->“新增”，弹出如下所示的新增商品信息窗体：

友情提示：它与会员信息进行新增,编辑和删除的操作是一样的.


会员消费管理

会员消费管理
打开里诺会员管理软件（单机版）在主菜单栏中,点击“会员消费”→“新增”消费,便可用进入消费状态,如下图:

如是无卡用户(非会员),便会弹出如下图提示,并进入散户消费模式.

散户模式界面如下图：

新增消费记录

在新增消费记录中,直接点击“添加商品”进行添加新的商品,如一次需要购买多种商品，可用单击浏览进入以下界面后，直接双击你所需要的商品或新增商品，然后修改数量并保存即可,这时程序会自动计算并更新该会员的消费金额和消费积分.
如以下图片:

选择商品：

在进行商品添加的时候，您也可以输入“商品编码”、“商品名称”、“商品规格”、“条形码”来进行查找选择。

你还可以进行会员续费，点击“新增消费”→“会员续费”点击浏览进行选择会员然后填写“实交金额”和赠送金额，如下图所示：

此窗体是新增消费的核心部位，它的确定可以让会员消费表格出现会员消费记录.消费记录的出现，从而说明你已经掌握了此操作.

注意事项:
1. 这个时候你可用选择打印小票或者不打印小票,如需要打印小票,本软件目前暂只支持LPT1端口打印的POS小票打印机.
如图:

打印出的小票如下图

2. 本软件添加了钱箱的功能,并和POS小票打印相连接,在打印完小票后自动打开钱箱进行找零,在主窗体界面可用使用管理用直接打开钱箱.
如图:

3. 以上辅助设备需自行购买,本公司不提供以上辅助设备.


会员查询

会员查询
会员查询是一个特别重要的工具，它能给你的工作带来方便，并且操作简单.
如果会员信息窗体关闭了,点击工具栏上面的"会员查询"按钮.就会弹出如下窗体：

进入到组合查询界面，可以自由的选择字段进行查询，也可以输入选剪子进行查询用鼠标选定一条记录，然后单击显示的会员按钮，或直接用鼠标在选定的记录上双击，则可以显示出此会员，然后可以对其进行修改或查阅。


批量修改

批量修改会员分类

批量修改
批量修改是一个特别重要的工具，它能给你的工作带来方便，可以让你随心所欲.讲到这里是否还不懂批量修改的功能吧！是这样的它能快速的让你的记录有类别，并且对你的记录进行归类.以便以后操作简单,使你的记录有一个透明的路径.
把鼠标移到会员信息窗体上面的会员列表框中,右击鼠标会出现一个菜单,单击“批量修改会员分类”.就会弹出如下窗体：

批量修改的操作如下：
在会员信息窗体上面的会员列表框中，选定几条会员记录，右击鼠标会出现右键菜单,单击“批量修改会员分类”就会出现如上图窗体，点击有三个点的按钮，会弹出如下窗体：

此窗体是专门用来添加会员类别（商品类别）
在树型结构窗架上，选择一个会员类别（如选择：普通会员），双击你所选的类别或单击选择按钮，就结束了此窗体的操作.在批量修改会员类别窗体中，点击确定。在会员信息窗体中，点击树型结构窗架上的“普通会员”，这时你会发现刚才你所选的记录会出现在会员列表框中。 这就是批量修改的作用。


会员兑换商品管理

兑换记录
在主窗体下,选择一个会员,然后单击兑换商品.如下图:

如果会员信息窗体关闭了,点击工具栏上面的"兑换记录"按钮.就会弹出如下窗体：

兑换商品
点击上图的“增加商品”就会弹出如下窗体：

此窗体是专门选择要兑换的商品，在左边选择一个要兑换的记录，单击“增加”，所选的记录会出现在右边的表里，单击“保存”，这时此窗体的操作就完成了.在兑换记录窗体中，你可以清楚的看到你所兑换的商品记录。


数据导入

里诺会员管理软件(单机版)支持基础资料的导入，下面以“导入会员信息”为例：

点击菜单“系统设置”->“导入数据”->“导入会员信息”，此时系统会弹出打开Excel文件窗体，选择Excel文件并单击“打开”按钮，便可打开Excel文件，如下图所示：

此操作是将整理好为Excel格式的合同记录数据导入到软件中。操作时，选中“Excel字段”栏中的字段，再单击选中字段便会弹出下拉选择框，再选择字段，确保“源自段”和“Excel中的字段”一一对应，若两边字段不同，请确保右边“Excel字段”一边为空，否则会出现错误。 然后单击“开始”按钮便开始导入数据。

注意事项：
①“源字段”和“Excel字段”需一一对应。
② Excel文件中不能含有数据库中已有的数据（主要指“合同编号”、“合同名称”、“客户编号”等不能有重复数据、也不能为空的字段），否则会出现错误，这时的错误属于正常错误，它只是不将重复的数据导进去，对程序没有太大的影响，若出现错误后，程序死掉，不能正常运行，请关闭程序、或在任务管理器进程中结束程序（Pact.exe）、或注销电脑，重新启动程序便可。


注意事项
使用软件之前，请将日期格式设置为标准格式如：2003-10-19如果日期格式设置为03-10-19这样的格式，系统会产生错误。 设置方法一：从开始菜单选择设置/控制面板,打开控制面板后，选择区域设置,在区域设置窗口打开后，再选择日期选项卡，然后在短日期样式一栏中选择yyyy-mm-dd,然后单击确定按钮即可。


注册购买

里诺会员管理软件（单机版）为共享软件,需注册才能永久使用全部功能并享受免费升级服务。没有注册只能录入50条单据。

里诺会员管理软件（单机版）的注册费用为380元人民币每站点，详情请查询本公司网站http://www.lenosoft.net/ ,您注册后可以享受本软件一年的免费升级服务和相关技术支持服务!

软件注册方法：
选择菜单“帮助文件”->“软件注册购买”，则弹出注册窗体，输入正确的机器码和注册码，点击“注册”按钮便可。

注意,购买后请用电子邮件告知您的机器码,见下图.

银行帐号(实时到帐,推荐)
开 户 行：招商银行黄石挹江支行
帐　　号：6225 8071 4007 1642
用 户 名：任章勇

开 户 行：中国农业银行黄石市分行胜阳港支行
帐　　号：95599 8076 93415 27216
开 户 名：任章勇

开 户 行：中国工商银行黄石石灰窑支行
帐　　号：6222 0218 0300 1762 182
开 户 人：牛茜

邮局汇款
开户局名称：黄石天津路邮政所
帐号：60522 0004 2011 57699
户名：任章勇
邮编：435000

支付注册费之后，请填写以下注册信息，通过邮件发送给我们，我们的邮件地址是：lenosoft@21cn.com

汇款方式：填写银行名称,比如工行,农行或招行
企业名称：
地址及邮编：
联系电话：
Email：
汇款人姓名:
汇款金额：

服务承诺
凡是购买我们软件的用户，我们会在24小时以前给您寄出注册码。
如果您是在线购买注册的，只要您银行转帐成功，系统会自动给您发送注册码，而你也同样成为我们的正式用户，享有我们以后为您提供的升级服务和咨询服务。

联系方法
如有疑问或任何建议请与我们联系
联系方法:
E-mail:lenosoft@21cn.com
联系电话:0714-6321988
传真号码:0714-6306980
服务QQ:171755331