软件简介

里诺销售管理软件（单机版）帮助

感谢您使用里诺销售管理软件（单机版），软件的后台数据库使用的是Access2000(中文版)，程序启动后如下图所示

合理使用本软件，可帮助您提高工作效率和业绩。为了更好地使用本软件，建议你的显示器分辨率为1024*768。

第一次使用
如果您是第一次使用本软件，请阅读"操作手册"。

在使用中碰到问题的解决办法：
1、如果您在使用软件的过程中碰到问题，请先在本帮助文档中寻找答案。

2、如果通过以上措施还找不到满意的答案，请访问本公司的网站寻求帮助。

3、如果网站中也找不到满意的解决办法，请写电子邮件、用客服QQ或打电话给我们公司获得技术支持:
电邮地址: 23858772@qq.com
客 服 QQ: 23858772
客服电话: 0714-6305599
希望我们的服务能使您满意。


系 统 设 置

使用软件之前，用户有必要对软件进行了解。其中“系统设置”便是对程序进行管理的主要内容。下面介绍主要的系统设置:

[操作员管理]
操作员管理主要是指系统的“超级管理员”通过用户设置和权限分配来改变普通用户的权限的权限设置窗口，他有利于重要数据的维护和保密，其界面如下：

[数据初始化]
数据初始化是系统超级管理员对系统中过时的、无用的、多余的数据进行彻底删除的操作，管理员只需将想删除的数据项目前的选择框打勾（不想删除的数据，点击选择框取消打勾便可），然后点击确定就完成操作，其界面如下：

[修改登录密码]
超级管理员和操作员均可在此修改自己的登录密码，其界面如下：

[切换用户]
不同操作员交接班时均可直接在此进行切换，而不必退出系统，再启动，再登录，其界面如下：

[选项设置]
此选项可以改变程序名称、单价、金额等的小数点位数，2表示小数点后保留两位小数，其界面如下：

[数据备份与恢复]
此选项可以对数据进行备份和恢复，恢复操作只适用于同版本的软件，不同版本的软件不能恢复，否则会导致数据丢失，其界面如下：


基本资料

 如果您是第一次使用本软件，您需要把程序里面演示数据全都清除掉，从主菜单[系统设置]选择[数据初始化]，点击确定即完成清除工作。此时程序中的各种单据,“货品资料“和“往来单位资料“都清除完毕了。然后您在[基本资料]里的[往来单位资料]里添加客户或供应商,在[货品资料]添加货品。如下图所示:

[往来单位资料管理]
本窗体对往来单位资料进行管理，点击[新增]、[编辑]、[删除]等按钮,填写完各项信息,点击[保存]或[OK]等按钮便完成操作，如下图：

[货品资料管理]
本窗体对货品资料进行管理，点击[新增]、[编辑]、[删除]等按钮,填写完各项信息,点击[保存]或[OK]等按钮便完成操作；您可以在[货品分类]和[计量单位]里添加新的货品类别和计量单位,如下图：

[类别管理]
本窗体对相关项目进行分类管理，即某一个分类还可以进行同级或下级分类,如下图：

[选项管理]
本窗体新增、修改和删除相关选项,如下图：

[公司信息]
本窗体记录和保存本公司的联系方式,如下图：


单据录入

 软件的单据共分为销售单据和采购单据两部分，主要为适应销售过程中的采购和销售而设计。

[销售部分]
销售单据部分共分为销售发货单,销售退货单和销售收款单.

下面以添加销售发货单为例;
在软件的主界面点击[销售发货单]按钮图标，

进入单据录入窗体，根据相关提示输入或选择各项信息，然后点击增行按钮（或者直接在Grid中双击），如下图所示：

弹出的添加货品窗体如下图所示。

如果弹出来的货品窗体中的货品数据为空，您需要先往货品管理中添加货品。
数据都录入完毕后，点击保存按钮即可。
注意，货品的数量可以输入小数.

如何查看录入的单据?
点击主界面上的[查看单据]，程序即会把所有的单据都列出来。 如下图所示:

[采购部分]
采购部分与销售部分相似，单据页相似，操作方法页相似，只要学会了销售部分，采购部分便容易了。如下图：

注意：销售软件从本版本起，加进了“价格记忆功能”，即针对某一客户某一货品，程序将记住最近的一次业务的货品单价，并在添加货品时将该记忆价显示为该货品的单价；若该单价高于该货品的计划销售单价，则该单价的数字显示为绿色；若该单价等于该货品的计划销售单价，则该单价的数字显示为黑色（也是程序的默认字体颜色）；若该单价低于该货品的计划销售单价，则该单价的数字显示为红色。该功能主要是针对一些老客户要求优惠价时，按照前次的约定单价给货。本功能也适用于采购，要求供应商按上次优惠单价给货。该功能体现在销售发货单、销售退货单、采购进货单、采购退货单这四种单据中。如下图所示：


统计报表

统计报表分为销售统计和采购统计两部分，两者功能相似，操作也相似。

[销售统计部分]
在统计报表里,您可以对您的销售出货,销售退货和收款数据进行统计.

[货品销售汇总],查看某一段时间内，货品总的销售情况；也可以查看某个客户在某段时间内从某个仓库的购货情况。如下图：

[货品销售明细],查看某一段时间内，货品具体的销售记录；也可以查看某个客户在某段时间内从某个仓库的购货具体记录。如下图：

[客户销售汇总],查看某一段时间内，一些客户总的销售情况；如数量、金额、已收款、未收款。如下图：

[客户销售明细],查看某一段时间内，一些客户具体的销售记录；也可以查看某个客户在某段时间内某种货品的具体销售记录。如下图：

[应收帐款汇总],在此统计报表里,可以查看某一段时间内销售发货的收款情况,如销售金额,已收款,未收款

[应收帐款明细],您可以按客户名称查看某一个时间段内的所有来往数据.

[采购统计部分]
采购统计部分与销售统计部分功能相似，操作也相似，只要领会了销售统计部分，采购统计部分就是一样的。如下图：


业务分析

 业务分析主要包括销售分析、采购分析两部分，两者功能不同，但操作非常相似，如下所述：

[销售分析]
在销售分析里,您可以对您的销售发货,销售退货和收款数据按日,月进行分析，也可以按时间段进行分析，在进行分析前要填写相关的条件，然后单击汇总即可.

日、月货品销售分析
填写完相关条件后，单击汇总便可得到想要的数据。如下图：

时间段货品销售分析
填写完相关条件后，单击汇总便可得到想要的数据。如下图：

[采购分析]
采购分析与销售分析操作相似，学会了销售部分，采购部分便容易了。如下图：


报表设计
我们的软件的单据报表样式支持自定义,下面我们以设计“收款单单据设置”为例;

点击菜单"系统设置"->"单据报表设置"->"收款单单据设置",此时设计界面如下图:

[改变报表的纸张大小]
点击报表设计窗体中的"File"->"Page options",若为中文则是"文件"->"页面设置",此时弹出的界面如下图:

您可以设置报表文件的宽度、高度、竖打、横打和边距等项,设置完成后，点击“确定”保存.

[改变报表中字段的位置]
例如，我想改变“总金额”字段的位置,可以用鼠标选中“总金额”字段后任意拖动,如下图：

  • 如上图所示"总金额"处于选中状态,保持选中状态(注意:边框四个角有黑点才表明选中),您可以把他们左移或右移.如果您不想把他们打印出来,您还可以直接按"Delete"键把他们删除即可.
  • 如果您想套打,您可以把报表中的边框线和有中文字的文本框都删除.
  • 如果您想把货品资料整行下移,选中"ReportTitle".让它处于选中状态,把鼠标移到"ReportTitle"下边框中间的那个黑点处,鼠标变成上下箭头,把Report title高度拖长一些即可.
    设计完成后,点击保存报表设置即完成设计.此时单据样式已变成您设计的样式.

    小窍门:按住"Ctrl"键+上下左右方向键,可以实现精确移动(只移一个像素).
    按住"shift"还可以实现连选.

    如果您想把报表文件的"总金额"字段改成另外的文字,可以选中它,双击,此时出现的界面如下图:

    比如把空文本框换成"总金额",点击上面的 [image] 确定按钮保存即可.

    注意,设计完成后关闭报表设计窗体,会出现一个提示框提示是否保存设计工作,点击"是"保存报表设计工作才能保存下来，如下图：

            •


数据导入

从Excel导入数据

我们的软件支持基础资料的导入,下面我们以“导入货品资料”为例;

点击菜单"系统设置"->"导入数据"->"导入货品资料",此时系统会弹出打开Excel文件窗体，选择Excel文件并单击“打开”便可打开Excel文件，如下图:

此操作是将以前导出为Excel格式的数据导入到数据库，追加在数据表的末尾，操作时，选中“Excel字段”栏中的字段，再单击选中字段便会弹出下拉选择框，再选择字段，确保“源自段”和“Excel中的字段”一一对应，若两边字段不同，一一对不上，请确保“Excel字段”一边为空，否则会出现错误，然后单击“开始”按钮便开始导入数据。需要注意的是：Excel文件中不能含有数据库中已有的数据（主要指“货品编号”、“货品名称”、“客户编号”等不能有重复数据、也不能为空的字段），否则会出现错误，这时的错误属于正常错误，它只是不将重复的数据导进去，对程序没有太大的影响，若出现错误后，程序死掉，不能正常运行，请关闭程序、或在任务管理器进程中结束程序（Sale.exe）、或注销电脑，重新启动程序便可。如下图：

注意：数据不能频繁导入导出，容易出现错误！如果导数据过程中发生错误，那么极有可能是您的数据字段没有对应好或者您的Excel中货品编码不是唯一。


注 意 事 项

 使用软件之前，请将日期格式设置为标准格式如：2003-10-19如果日期格式设置为03-10-19这样的格式，系统会产生错误。 设置方法一：从开始菜单选择设置/控制面板,打开控制面板后，选择区域设置,在区域设置窗口打开后，再选择日期选项卡，然后在短日期样式一栏中选择yyyy-mm-dd,然后单击确定按钮即可。


软件升级
在软件升级之前,为了防止误操作,请先备份好老的数据库.
安装里诺销售管理软件最新版,运行新版本仓库软件目前下的upgrade.exe(数据库升级工具),选择您备份的数据库文件,然后按操作一步步确定即可完成升级.
登录进里诺销售管理软件最新版,在菜单"实用工具"->"数据库升级工具".

注意:用数据库恢复是错误的升级方法,如果您是使用数据库恢复功能,将会导致程序出现错误.出现此种情况,您可以先卸掉最新的里诺销售管理软件,从新安装一下再用数据库升级工具来实现升级.


软件购买

注 册 购 买

"里诺销售管理软件（单机版）"为商业软件，需购买注册才能永久使用全部功能。没有注册最多只能录入50条单据。只有您的注册，才能使本软件得以持续升级，不断完善。

"里诺销售管理软件（单机版）"的注册费用为380元人民币，详情请查询本公司网站http://www.lenosoft.net/ ，您注册后可以享受本软件一年的免费升级服务和相关技术支持服务!

软件注册方法
选择菜单“帮助文件”->“软件注册购买”，则弹出注册窗体，输入正确的注册名和注册码，点击“注册”按钮便可。如下图两种界面：

企业对公帐号：
公司名称： 黄石里诺软件开发有限公司
开户银行： 中国建设银行黄石市亚光支行 （行号： 105522000160）
银行帐号： 42001 60683 70530 01008

私人帐号(实时到帐,推荐)
开 户 行：招商银行黄石挹江支行
帐　　号：6214 8571 4026 7123
用 户 名：任章勇

开 户 行：中国农业银行黄石市分行胜阳港支行
帐　　号：95599 8076 93415 27216
开 户 名：任章勇

开 户 行：中国工商银行黄石市分行挹江支行
帐　　号：9558 8218 0300 0017915
开 户 人：任章勇

邮局汇款
开户局名称：黄石天津路邮政所
帐号：60522 0004 2011 57699
户名：任章勇
邮编：435000

不管您以何种方式注册购买，只要我们确认收到您的款项，我们会在48小时以内以您方便接收的方式给您发送注册码，同时您成为我们的正式用户，享有我们将为您提供的升级服务和技术支持服务。
支付注册费之后，请填写以下注册信息，通过邮件发送给我们，我们的邮件地址是：23858772@qq.com

汇款方式：填写银行名称,比如工行,农行或招行
企业名称：
地址及邮编：
联系电话：
Email：
汇款金额：

服务承诺

凡是购买我们软件的用户，我们会在48小时以前给您寄出注册码。
如果您是在线购买的，只要您银行转帐成功，系统会自动给您发送注册码，而你也同样成为我们的正式用户，享有我们为您提供的一年的升级服务和咨询服务。

联系方法

如有疑问或任何建议请与我们联系
联系方法:
电邮地址: 23858772@qq.com
客 服 QQ: 23858772
客服电话: 0714-6305599