软件简介

里诺销售管理软件（单机版）帮助

感谢您使用里诺销售管理软件（单机版），软件的后台数据库使用的是Access2000(中文版)，程序启动后如下图所示

合理使用本软件，可帮助您提高工作效率和业绩。为了更好地使用本软件，建议你的显示器分辨率为1024*768。

第一次使用
如果您是第一次使用本软件，请阅读"操作手册"。

在使用中碰到问题的解决办法：
1、如果您在使用软件的过程中碰到问题，请先在本帮助文档中寻找答案。

2、如果通过以上措施还找不到满意的答案，请访问本公司的网站寻求帮助。

3、如果网站中也找不到满意的解决办法，请写电子邮件、用客服QQ或打电话给我们公司获得技术支持:
电邮地址: lenosoft@21cn.com
客 服 QQ: 171755331
客服电话: 0714-6238383

希望我们的服务能使您满意。


注 意 事 项

 设置系统日期格式：使用软件之前，请将日期格式设置为标准格式如：2003-10-19如果日期格式设置为03-10-19这样的格式，系统会产生错误。

Windows 2000设置方法：从[开始菜单]-->[设置]-->[控制面板]，打开控制面板后，再打开[区域选项]，在区域选项窗口中选择[日期选项卡]，然后在[短日期样式]一栏中选择yyyy-mm-dd，然后单击[确定]按钮即可。请参考下图：

Windows XP设置方法：从[开始菜单]-->[设置](如果不是经典菜单就没有这一项)-->[控制面板]，打开控制面板后，再打开[区域和语言选项]（如果不是经典菜单就是[日期、时间、语言和区域设置]->[区域和语言选项]），在区域和语言选项窗口中单击[自定义]按钮，然后在自定义区域选项中选择[日期]选项卡，然后在[短日期样式]一栏中选择yyyy-mm-dd，然后单击[确定]按钮即可。请参考下图：

键盘热键的使用：所谓热键就是不用鼠标点击，而通过敲击键盘上的一些键来实现用鼠标点击的效果的这些键。热键有两种：一种是Alt+按钮或菜单后的下划线 来实现按钮或菜单的功能的热键；一种是要用的热键都显示在软件中的热键，我们叫做全键盘热键。如下两图中的[系统设置]后的S和[退出系统]的Z是Alt热键；[退出系统]的Esc和操作员管理的Ctrl+A是全键盘热键。 如下两图：

打印机设置：本软件涉及两种打印：普通记录打印和POS销售小票打印。由于这两种打印的打印机的默认宽度不一样，而且安装普通打印机对小票打印没有影响，安装小票打印机对普通打印有不好的影响，所以，在Windows 2000和Windows XP中，使用本软件中的打印之前，需安装一个普通打印机，将其端口设置为LPT1，并将其设为默认打印机就可以打印POS小票了；一般的小票打印机都不需要专门安装小票打印机驱动，它都是借用普通打印机的LPT1端口（且必须是LPT1端口）就可以正常使用了（特殊情况例外），也就是说，只要电脑中的默认打印机的端口是LPT1就可以进行小票打印了；但是这时却不能方便地进行普通打印了，因为普通电脑只有一个LPT1端口，接了小票打印机后接不了普通打印机，除非用USB接口打印机或网络打印机才能进行普通打印，要进行普通打印之前，先将USB接口打印机或网络打印机设为默认打印机。 如下两图：


系 统 设 置

使用软件之前，用户有必要对软件进行了解。其中“系统设置”便是对程序进行管理的主要内容。下面介绍主要的系统设置:

[操作员管理]
操作员管理主要是指系统的“超级管理员”通过用户设置和权限分配来改变普通用户的权限的权限设置窗口，他有利于重要数据的维护和保密，其界面如下：

[数据初始化]
数据初始化是系统超级管理员对系统中过时的、无用的、多余的数据进行彻底删除的操作，管理员只需将想删除的数据项目前的选择框打勾（不想删除的数据，点击选择框取消打勾便可），然后点击确定就完成操作，其界面如下：

[修改登录密码]
超级管理员和操作员均可在此修改自己的登录密码，其界面如下：

[切换用户]
不同操作员交接班时均可直接在此进行切换，而不必退出系统，再启动，再登录，其界面如下：

[选项设置]
此选项可以改变程序名称、单价、金额等的小数点位数，2表示小数点后保留两位小数，其界面如下：

[数据备份与恢复]
此选项可以对数据进行备份和恢复，恢复操作只适用于同版本的软件，不同版本的软件不能恢复，否则会导致数据丢失，其界面如下：


基本资料

 如果您是第一次使用本软件，您需要把程序里面演示数据全都清除掉，从主菜单[系统设置]选择[数据初始化]，点击确定即完成清除工作。此时程序中的各种单据,“货品资料“和“往来单位资料“都清除完毕了。然后您在[基本资料]里的[往来单位资料]里添加客户或供应商,在[货品资料]添加货品。如下图所示:

[往来单位资料管理]
本窗体对往来单位资料进行管理。如下图：

如上图，记录录入窗体也是记录显示窗体，它的操作步骤是：
[新增][修改][删除]：先在记录录入部分录入记录，然后点[新增]就可以保存新增的记录了，[新增]就是保存软件中还没有的记录；这时在显示记录的表格中单击某条记录就可以将已经新增好的记录显示在录入记录的地方，再在录入记录的地方对记录中需要修改的部分进行修改，改好后点击[修改]即可保存修改后的记录了；然后在显示记录部分单击选中某条记录，再单击[删除]即可以删除某条无用记录了；
[全部]按钮：软件默认显示的记录是最近的200条记录，当要显示其它记录时，就要单击[全部]来显示全部的记录；
[查询]按钮：当记录很多，又不想显示全部记录时，就可以单击[查询]按钮进入查询窗体，再设定查询条件查询指定的记录；查询条件窗体如下图：

[导出]按钮：它的功能是将显示记录的表格中的记录导出为Excel文件，供用户使用；
[打印]按钮：它的功能是按一定的格式将鼠标选中的记录打印预览；

[货品资料管理]
本窗体对货品资料进行管理，它的操作步骤与往来单位资料相同。如下图：

[公司信息]
本窗体记录和保存本公司的主要信息和联系方式。如下图：

[其它小项信息]
注意，本软件中有许多小项信息是在保存了主记录后自动保存的，并在下次显示窗体时显示在下拉列表中的。如货品资料中的货品类别、货品编码和货品单位等，往来单位中的职务等，当其下拉列表中没有你需要的项目时，请直接填写上去，然后保存数据记录，在下次显示货品资料窗体或往来单位窗体时这些填写上去的项目就显示在其下拉列表中了。


单据录入

 软件的单据共分为销售单据和采购单据两部分，主要为适应销售过程中的采购和销售而设计。

[销售部分]
销售单据部分共分为销售发货单,销售退货单和销售收款单。下面以添加销售发货单为例;
在软件的主界面点击[销售发货单]按钮图标，

如上图，单据录入窗体也是单据显示窗体，它的操作步骤是：
[新增][修改][删除]：先在单据录入部分录入单据信息，然后点[新增]就可以保存新增的单据了，[新增]就是保存软件中还没有的单据；这时在显示单据的表格中单击某条记录就可以将已经新增好的单据显示在录入单据的地方，再在录入单据的地方对单据中需要修改的部分进行修改，改好后点击[修改]即可保存修改后的数据了；然后在显示单据部分单击某条记录，再单击[删除]即可以删除某条无用记录了；
[全部]按钮：软件默认显示的单据是最近的200条单据，当要显示其它记录时，就要单击[全部]来显示全部的单据；
[查询]按钮：当单据记录很多，又不想显示全部记录时，就可以单击[查询]按钮进入查询窗体，再设定查询条件查询指定的单据记录；查询条件窗体如下图：

[导出]按钮：它的功能是将显示单据的表格中的单据导出为Excel文件，供用户使用；
[打印]按钮：它的功能是按一定的格式将鼠标选中的单据打印预览；

[采购部分]
采购部分与销售部分相似，单据页相似，操作方法页相似，只要学会了销售部分，采购部分便容易了。如下图：


POS销售

 POS销售是本软件的一大亮点，它让本软件的适用面更广，更适合市场的需要。
在软件的主界面点击[POS销售]按钮，即可打开POS销售窗体，如图：

如上图，POS销售的操作步骤如下：
[POS单据信息]：单号、收银员和金额是系统产生的，用户需要先填写的是客户（默认为散客）、付款方式（默认为现金）、数量（默认为1）；
[选择货品]：本软件提供两种选择货品的方式，一是使用软件的功能按钮，该方法选完货品后要敲回车才能将货品列入货品销售列表；一是使用货品编码扫瞄枪；
[付款]：要销售的货品选完后，单击小键盘上的“/”进入付款窗体，客户付款后单击确定按钮或单击键盘上的空格键即完成销售，付款窗体如下图：

[打印小票和打开钱箱]：在进入付款窗体之前单击小键盘上的“-”即可打开钱箱，进入付款窗体后用户可以根据需要选择是否要打印小票和打开钱箱（在对应项前打勾即可）；


查询与汇总

统计报表主要包括库存汇总、商品利润和经营收支中的最终利润统计。

[库存汇总]
[库存查询]的功能是查看某商品的库存情况。这里面提供了一些查询条件，可以让你根据需要快速准确地查看查询条件下的商品的库存。如下图：

[商品利润]
此部分的操作方法与[库存汇总]相同。

[经营收支中的最终利润统计]
这里面包括两方面的内容，企业的日常经营收支管理和最终利润统计。经营收支管理和软件中其它的单据部分的操作方法相同，如销售发货单；最终利润统计则是汇总出时间条件下的各种数据，如销售发货的总和、销售退货的总和。如下图：


销售分析

 销售分析包括商品月销售汇总和商品员工销售汇总。

[月销售汇总]
该功能用于汇总某年12个月的销售情况。

[员工销售汇总]
该功能用于汇总企业各员工的销售情况。如下图：


报表设计
我们的软件的单据报表样式支持自定义,下面我们以设计“收款单单据设置”为例;

点击菜单"系统设置"->"单据报表设置"->"收款单单据设置",此时设计界面如下图:

[改变报表的纸张大小]
点击报表设计窗体中的"File"->"Page options",若为中文则是"文件"->"页面设置",此时弹出的界面如下图:

您可以设置报表文件的宽度、高度、竖打、横打和边距等项,设置完成后，点击“确定”保存.

[改变报表中字段的位置]
例如，我想改变“总金额”字段的位置,可以用鼠标选中“总金额”字段后任意拖动,如下图：

  • 如上图所示"总金额"处于选中状态,保持选中状态(注意:边框四个角有黑点才表明选中),您可以把他们左移或右移.如果您不想把他们打印出来,您还可以直接按"Delete"键把他们删除即可.
  • 如果您想套打,您可以把报表中的边框线和有中文字的文本框都删除.
  • 如果您想把货品资料整行下移,选中"ReportTitle".让它处于选中状态,把鼠标移到"ReportTitle"下边框中间的那个黑点处,鼠标变成上下箭头,把Report title高度拖长一些即可.
    设计完成后,点击保存报表设置即完成设计.此时单据样式已变成您设计的样式.

    小窍门:按住"Ctrl"键+上下左右方向键,可以实现精确移动(只移一个像素).
    按住"shift"还可以实现连选.

    如果您想把报表文件的"总金额"字段改成另外的文字,可以选中它,双击,此时出现的界面如下图:

    比如把空文本框换成"总金额",点击上面的 [image] 确定按钮保存即可.

    注意,设计完成后关闭报表设计窗体,会出现一个提示框提示是否保存设计工作,点击"是"保存报表设计工作才能保存下来，如下图：

            •


数据导入

从Excel导入数据

我们的软件支持基础资料的导入,下面我们以“导入货品资料”为例;

点击菜单"系统设置"->"导入数据"->"导入货品资料",此时系统会弹出打开Excel文件窗体，选择Excel文件并单击“打开”便可打开Excel文件，如下图:

此操作是将以前导出为Excel格式的数据导入到数据库，追加在数据表的末尾，操作时，选中“Excel字段”栏中的字段，再单击选中字段便会弹出下拉选择框，再选择字段，确保“源自段”和“Excel中的字段”一一对应，若两边字段不同，一一对不上，请确保“Excel字段”一边为空，否则会出现错误，然后单击“开始”按钮便开始导入数据。需要注意的是：Excel文件中不能含有数据库中已有的数据（主要指“货品编号”、“货品名称”、“客户编号”等不能有重复数据、也不能为空的字段），否则会出现错误，这时的错误属于正常错误，它只是不将重复的数据导进去，对程序没有太大的影响，若出现错误后，程序死掉，不能正常运行，请关闭程序、或在任务管理器进程中结束程序（Sale.exe）、或注销电脑，重新启动程序便可。如下图：

注意：数据不能频繁导入导出，容易出现错误！如果导数据过程中发生错误，那么极有可能是您的数据字段没有对应好或者您的Excel中货品编码不是唯一。


软件购买

注 册 购 买

"里诺销售管理软件（单机版）"为商业软件，需购买注册才能永久使用全部功能。没有注册最多只能录入50条单据。只有您的注册，才能使本软件得以持续升级，不断完善。

"里诺销售管理软件（单机版）"的注册费用为200元人民币，详情请查询本公司网站http://www.lenosoft.net/ ，您注册后可以享受本软件一年的免费升级服务和相关技术支持服务!

软件注册方法
选择菜单“帮助文件”->“软件注册购买”，则弹出注册窗体，输入正确的注册名和注册码，点击“注册”按钮便可。如下图两种界面：

银行帐号:
开 户 行：招商银行黄石挹江支行
帐　　号：6225 8071 4007 1642
开 户 人：任章勇

开 户 行：中国农业银行黄石市分行胜阳港支行
帐　　号：95599 8076 93415 27216
开 户 人：任章勇

开 户 行：中国工商银行黄石市分行挹江支行
帐　　号：9558 8218 0300 0017915
开 户 人：任章勇

邮政汇款:
开户局名称:黄石天津路邮政所
帐号:60522 0004 2011 57699
户名:任章勇
邮编:435000

支付注册费之后，请填写以下注册信息，通过邮件发送给我们，我们的邮件地址是：lenosoft@21cn.com

汇款方式：填写银行名称,比如工行,农行或招行
企业名称：
地址及邮编：
联系电话：
Email：
汇款金额：

服务承诺

凡是购买我们软件的用户，我们会在48小时以前给您寄出注册码。
如果您是在线购买的，只要您银行转帐成功，系统会自动给您发送注册码，而你也同样成为我们的正式用户，享有我们为您提供的一年的升级服务和咨询服务。

联系方法

如有疑问或任何建议请与我们联系
联系方法:
E-mail: lenosoft@21cn.com
联系电话: 0714-6238383
传真: 0714-6238277
客服QQ: 171755331