软件简介

里诺餐饮管理软件帮助

感谢:

感谢您使用里诺餐饮管理软件，软件的后台数据库使用的是Access2000(中文版)，里诺餐饮管理软件 为共享软件 程序启动后如下图所示

合理使用本软件，可帮助您提高工作效率和业绩。

第一次使用
如果您是第一次使用本软件，请阅读"操作手册"。

在使用中碰到问题的解决办法：
1， 如果您在使用软件的过程中碰到问题，请先在本帮助文档中寻找答案。

2， 如果在帮助文档中也找不到满意的解决办法，请写电子邮件给我们公司的技术支持:

23858772@qq.com

希望我们的服务能使您满意。


用户权限管理
1.在主窗体的[系统设置]下拉菜单里选择[操作员管理]，打开用户权限设置界面，如下图：
单击[增加]按钮打开新增用户窗体：

输入用户名称 --> 设置初始密码 --> 选择用户权限 --> 输入用户描述(可以为空)

2.点击用户权限版块进行用户的权限设置，如下图：

用户可以自主根据需要对各个登陆名的权限进行设置。设置完后点击[保存]按钮保存操作。


数据初始化

在主窗体的[系统设置]下拉菜单里选择[数据初始化]，打开数据清理界面，如下图：

操作提示：
1.用户在第一次使用本软件之前，先使用此功能对软件的测试数据进行清理。
2.用户录入数据后，慎用此功能，次操作将把本软件的所有数据都删除掉，如果您有重要数据.
我们建议您先备份数据库再使用。
3.如果想清除某项数据,则前面打勾,如果不想清除数据的话,则把前面的勾去掉即可,可以实现清除你不想要的数据,留下你想要的数据.


基础资料

顾客开单

从下拉菜单[宾客管理]->[顾客开单]，启动顾客开单窗口，如下图所示。

单击确定按钮，进入增加消费窗口。

增加消费

从下拉菜单[宾客管理]->[增加消费],也可以在主窗体中点击右键选择[房源信息修改]。

在左侧选择需要新增的消费项目并输入项目数量，首先单击增加按钮把消费项目添加到右侧窗体，然后单
击保存按钮，则该消费项目添加成功。

宾客结帐

从下拉菜单[宾客管理]->[宾客结帐]，启动顾客开单窗口，如下图所示。

填写宾客支付金额完成结帐。


宾客预定

可以在主界面上点击"预定管理"按钮,进入预定管理窗口如图所示：

新增预定

在预定管理窗体中选择"单台预定"按钮，启动新增预定窗体如图所示：

修改预信息与此类似。


会员管理

点击主窗体的"会员管理"按钮，启动会员管理窗口，如下图所示。

单击新增会员按钮，启动新增会员窗体,如下图所示：

会员信息修改的操作与此类似。


营业查询

单击"营业查询"按钮，选择"日营业统计"，启动日营业报表窗体，如下图所示：

点击"导出数据"按钮，及把当前的数据以Excel表格的形式显示出来。点击"打印"按钮，把数据打印
成报表显示出来，如下图所示：

"收银明细查询"选项的操作与此类似。


统计分析

点击主窗口的[营业查询]->[营业统计图]按键，显示窗体如图所示：

可以对日营业额和营业数量进行统计。


交班管理
可以在主界面上点击"交班管理"按钮,进入预定管理窗口如图所示：

填写"上交营业款"和"下放营业款"后点击[确定交班]按钮即可。


酒菜设置

点击主窗体的"酒菜设置"按钮，启动会员管理窗口，如下图所示。

单击鼠标右键选择"新增类别"按钮,弹出如下所示窗体:

输入数据后选择"确定"对酒菜类别进行新增,酒菜类别的修改与此类似。

在"酒菜设置"窗体中电击新增按钮,启动"添加商品项目窗体"如下图所示：

商品项目修改的操作与此类似。

单击鼠标右键选择"菜品组成"按钮,弹出如下所示窗体:

在此窗体中对菜品的原料组成进行设置。


房台设置

可以在主界面上点击"房台设置"按钮,进入房台设置窗口如图所示：

点击窗口右上的按钮对房间类型进行新增与编辑,如图所示：

点击窗口右下的按钮对房间内的餐台类进行新增与编辑,如图所示：


疑难解答FAQs

软件疑难解答 FAQs

  • 报表样式可以修改吗?如何修改?
  • 软件我刚装好,现在我想把里面的初始数据删除掉,我该怎么做?
  • 我购买注册之后,我以前录入的数据都还在吗?
  • 为什么我导出的Excel文件许多都是乱码?

    • 问:报表样式可以修改吗?如何修改?
    答:我们的报表采用的是FastReport,它支持用户自定义,这意味着你可以改变报表的样式(如纸张大小,字段的位置,增加自己公司的标识等等).
    选择菜单 "系统设置"->"报表设置" 里您可以分别修改入库单和出库单的样式.

    问:软件我刚装好,现在我想把里面的初始数据删除掉,我该怎么做?
    答:选择菜单 "系统设置"->"数据初始化" ,把您需要清除的项目打上勾点击确定就行了.

     问:我购买注册之后,我以前录入的数据都还在吗?
    答:当然,注册后您的数据仍在.

     问:为什么我导出的Excel文件许多都是乱码?
    答:我们的软件目前只对Office2000支持较好,如果乱码的情况可能是您的电脑装的是Office2003的缘故,您可以换一台装有Office2000的电脑试试.


注 意 事 项

 使用软件之前，请将日期格式设置为标准格式如：2003-10-19如果日期格式设置为03-10-19这样的格式，系统会产生错误。 设置方法一：从开始菜单选择设置/控制面板,打开控制面板后，选择区域设置,在区域设置窗口打开后，再选择日期选项卡，然后在短日期样式一栏中选择yyyy-mm-dd,然后单击确定按钮即可。


注 册 购 买

"里诺餐饮管理软件"为商业软件,需注册才能永久使用全部功能并享受升级服务。没有注册只能使用45天。只有您的注册购买，才能使本软件得以升级，不断完善。

"里诺餐饮管理软件"的购买费用为 380.00 元人民币,您注册后可以享受软件升级服务，并且还可以得到我们的技术支持服务!

软件注册方法
选择菜单“帮助文件”->“软件注册购买”，则弹出如下窗体，输入正确的注册码，点击“注册”按钮便可。

银行帐号:
开 户 行：招商银行黄石挹江支行
帐　　号：6225 8071 4007 1642
开 户 人：任章勇

开 户 行：中国农业银行黄石市分行胜阳港支行
帐　　号：95599 8076 93415 27216
开 户 人：任章勇

开 户 行：中国工商银行黄石市分行挹江支行
帐　　号：9558 8218 0300 0017915
开 户 人：任章勇

邮政汇款:
开户局名称:黄石天津路邮政所
帐号:60522 0004 2011 57699
户名:任章勇
邮编:435000

汇款方式：填写银行名称,比如工行,农行或招行
企业名称：
地址及邮编：
联系电话：
Email：
汇款金额：

服务承诺

凡是购买我们软件的用户，我们会在48小时以前给您寄出注册码，并且为您提供升级服务。
如果您是在线注册的，只要您银行转帐成功，系统会自动给您发送注册码，而你也同样成为我们的正式用户，享有我们以后为您提供的升级服务和咨询服务。

联系方法

如有疑问或任何建议请与我们联系
联系方法:
E-mail:23858772@qq.com
电话: 0714-6305599
传真: 0714-6305599
QQ: 23858772