里诺合同管理软件（单机版）帮助文档

感谢您使用里诺合同管理软件(单机版)，软件的后台数据库使用的是Access2000(中文版)，里诺合同管理软件(单机版)为商业软件，您需要购买才能正常使用本软件。程序启动后如下图所示：

合理使用本软件，可帮助您提高工作效率和业绩。为了更好地使用本软件，建议你的显示器分辨率为1024*768。

第一次使用：
如果您是第一次使用本软件，请阅读"操作手册"。

在使用中碰到问题的解决办法：
如果您在使用软件的过程中碰到问题，请先在本帮助文档中寻找答案。
客 服 QQ: 23858772
客服电话: 0714-6305599 400-670-2577转1
手机：(0)18186395688

希望我们的服务能使您满意。


系统设置

软件使用之前，建议您对软件进行初步的了解。其中“系统设置”便是对程序进行管理的主要内容。下面介绍主要的系统设置：

[操作员管理]

操作员管理主要是指系统的“超级管理员”通过用户设置和权限分配来改变普通用户的权限的权限设置窗口，他有利于重要数据的保密，其界面如下：

[数据初始化]

数据初始化是系统超级管理员对系统中过时的、无用的、多余的数据进行彻底删除的操作，管理员只需将想删除的数据项目前的选择框打勾（不想删除的数据，点击选择框取消打勾便可），然后点击确定就完成操作，其界面如下：

[修改登录密码]

超级管理员和操作员均可在此修改自己的登录密码，其界面如下：

[切换用户]

不同操作员交接班时均可直接在此进行切换，而不必退出系统，再启动，再登录，其界面如下：

[选项设置]

此选项可以改变程序名称、单价、金额等的小数点位数，2表示小数点后保留两位小数，其界面如下：

[数据备份与恢复]

此选项可以对数据进行备份和恢复，恢复操作只适用于同版本的软件，不同版本的软件不能恢复，否则会导致数据丢失，其界面如下：


基础资料

如果您是第一次使用本软件，请将程序里面演示数据全都清除掉，参看帮助文档“系统设置”——“数据初始化”章节，从主菜单[系统设置]选择[数据初始化]，全部模块都勾选后，点击确定即完成清除工作。

此时程序中的各种单据,“货品资料“和“往来单位资料“都清除完毕了。然后您在[基础资料]里的[往来单位]里添加客户或供应商,在[商品管理]里添加商品。如下图所示:

[往来单位资料]

点击[新增]按钮，填写完各项信息，点击保存按钮，如下图：

[类别管理]

您可以通过本窗体对相关项目进行分类管理，并支持树形结构多级分类，如下图所示：

[企业部门]

您可以通过本窗体新增、修改和删除部门字段，如下图所示：


合同及收付款操作

软件的数据录入共分为合同记录和合同收付款明细记录。

[录入合同]

在主窗体中点击[新增合同]、[编辑合同]、[删除合同]或[打印合同]按钮，在弹出的窗体中输入相关信息资料，然后点击[保存]按钮就可以保存合同资料或删除多余的合同资料了。界面如下图所示：

[功能操作说明]

其中，点击鼠标右键有一个复制功能。[新增合同]和[复制]都表示新增合同，[复制]的功能是当要新增的合同与已有合同的主要资料相同时，将已有合同的主要资料复制过来，减少合同填写时间，[编辑合同]的功能是根据需要对已有合同进行修改，[删除合同]的功能是删除无用的合同及其收付款记录。界面如下图：

[合同编辑界面]

在【合同编辑】界面中，新增了“打印”功能按钮，这样的修改会大大的方便了用户的操作。

添加商品，增加了“选择”按钮，让用户操作起来更加的方便快捷。

[录入收付款明细记录]

在主窗体“合同收款”中点击右键选择[新增]按钮，在弹出的窗体中输入相关信息资料，然后点击[保存]按钮就可以保存所需要的收款明细记录了，界面如下图：

付款操作基本相同，在此就不一一介绍了。

注意：涉及数量和金额的项目，您可以输入小数。

[合同查询]

点击主界面上的[合同查询]，程序即会把所有的单据都列出来，然后输入查询条件，点击“组合查询”按钮，便可显示你想要的记录。 如下图所示:

[合同收付款记录查询]

合同收付款汇总记录是对收付款明细记录的汇总，不需要录入，点击菜单项的报表中心——[应收应付汇总（按合同编号）]如下图所示：


报表设计

里诺合同管理软件（单机版）的单据报表样式支持自定义，下面我们以设计“应收款汇总报表”为例：

点击菜单“系统设置”->“报表设计”->“应收款汇总报表”，此时设计界面如下图：

[如何改变报表的纸张大小]

点击报表设计窗体中的“File”->“Page options”，若为中文则是“文件”->“页面设置”，此时弹出的界面如下图：

您可以设置报表文件的宽度、高度、纵向或者横向打印以及边距宽度等项，设置完成后，点击“确定”保存。

[如何改变报表中字段的位置]

假如想改变“合同名称”字段的位置，可以用鼠标选中“合同名称”字段后任意拖动，如下图：

如上图所示“合同名称”处于选中状态，保持选中状态(注意：边框四个角有黑点才表明选中)，您可以把他们左移或右移。如果您不想把他们打印出来，您还可以直接按"Delete"键把他们删除即可。

注意：

1.如果您想套打，您可以把报表中的边框线和有中文字的文本框都删除。

2.您想把货品资料整行下移，选中"ReportTitle"。让它处于选中状态，把鼠标移到"ReportTitle"下边框中间的那个黑点处，鼠标变成上下箭头，把Report title高度拖长一些即可。

设计完成后，点击保存报表设置即完成设计。此时单据样式已变成您设计的样式。

小窍门：

1.按住"Ctrl"键+上下左右方向键，可以实现精确移动(只移一个像素)。

2.按住"shift"还可以实现连选。

[改字段名称]

如果您想把报表文件的"合同名称"字段改成另外的文字，可以选中它，双击，此时出现的界面如下图：

比如把空文本框换成“合同名称”，点击下方的确定按钮保存即可。

注意：设计完成后关闭报表设计窗体，会出现一个提示框提示是否保存设计工作，点击“是”保存报表设计工作才能保存下来，如下图：


统计报表

里诺合同管理软件（单机版）根据录入的合同信息及收付款情况，在[报表中心]会自动生成各种所需的统计报表，包括按合同、客户、部门、合同类别及项目的应收应付汇总表；业务员业绩汇总、商品采购汇总、商品销售汇总、收付款明细报表、收发货明细报表、日回款报表；还包括了合同及业务到期提醒。如下图所示：

可以合同操作、报表查看两不误。多窗口的功能，可以在各窗口进行切换，方便查询。

[应收应付款按合同编号汇总]

本程序中，此汇总主要是指对收付款明细数据进行汇总，便于管理员把握一段时间内某些合同的签约和收款情况，把握公司的运营绩效，及时加强管理，其界面如下：

[应收应付款按往来单位汇总]

本程序中，此汇总主要是指对某些客户或供应商在一段时间内的应收应付款进行汇总，便于管理员把握一段时间内某些客户或供应商的签约和收款情况，把握公司的运营绩效，及时加强对重点往来单位的管理，勾选“是否显示已付清的客户”可查看所有客户收款情况。其界面如下：

[合同收付款明细报表]

里诺合同管理软件充分考虑到客户的实用性，解决实际业务管理中的问题，增加了合同收付款明细报表，如下图所示：

[合同提醒]

本软件中，自动提醒功能可以提醒用户优先处理一些紧急的合同或应收/应付款，如下图：
即[应收应付款按合同编号汇总]和[应收应付款按往来单位汇总]，可从主菜单中进入；其中，[合同及业务到期提醒]是根据合同提醒天数设定，对程序中的历史纪录进行汇总，将符合条件的记录显示出来，提醒管理员该先处理那些事了。如下图：

您还可以勾选[启动提醒]选择框，选中该框表示软件启动时，若需要提醒的数据不为0，则自动启动[合同及应收/应付款提醒]窗体，提醒用户；若不选中该框，即使提醒窗体数据不为0，软件启动时也不自动启动提醒窗体，这时可在软件主界面单击[合同提醒]按钮查看提醒窗体中的数据。

设定收付款提前提醒天数：7天内提醒，表示提前提醒的天数。


数据导入

里诺合同管理软件(单机版)支持基础资料的导入，下面以“导入合同记录”为例：

点击菜单“系统设置”->“导入数据”->“导入合同记录”，此时系统会弹出打开Excel文件窗体，选择Excel文件并单击“打开”按钮，便可打开Excel文件，如下图所示：

此操作是将整理好为Excel格式的合同记录数据导入到软件中。操作时，选中“Excel字段”栏中的字段，再单击选中字段便会弹出下拉选择框，再选择字段，确保“源自段”和“Excel中的字段”一一对应。

若两边字段不同，请确保右边“Excel字段”一边为空，否则会出现错误。 然后单击“开始”按钮便开始导入数据。如下图：

注意事项：
①“源字段”和“Excel字段”需一一对应。
② Excel文件中不能含有数据库中已有的数据（主要指“合同编号”、“合同名称”、“客户编号”等不能有重复数据、也不能为空的字段），否则会出现错误，这时的错误属于正常错误，它只是不将重复的数据导进去，对程序没有太大的影响，若出现错误后，程序死掉，不能正常运行，请关闭程序、或在任务管理器进程中结束程序（Pact.exe）、或注销电脑，重新启动程序便可。


注意事项

使用软件之前，请将日期格式设置为标准格式如：2013-05-30，否则如果日期格式设置为13-05-30这样的格式，系统会产生错误。

设置方法：

从开始菜单选择设置→控制面板，打开控制面板后，选择区域和语言选项，在区域选项窗口打开后，再选择日期选项卡，然后在短日期样式一栏中选择yyyy-mm-dd，然后单击确定按钮即可。


注册购买

里诺合同管理软件(单机版)为商业软件,需购买注册才能永久使用全部功能。没有注册最多只能录入50条单据。只有您的注册，才能使本软件得以持续升级，不断完善。

里诺合同管理软件(单机版)的注册费用为500元人民币，详情请查询本公司网站http://www.lenosoft.net/ ，您注册后可以享受本软件一年的免费升级服务和相关技术支持服务!

软件注册方法：

选择菜单“帮助文件”->“软件注册购买”，则弹出注册窗体，输入正确的注册名和注册码，点击“注册”按钮便可。

银行帐号:

开 户 行：招商银行黄石挹江支行
帐　　号：6225 8071 4007 1642
开 户 人：任章勇

开 户 行：中国农业银行黄石市分行胜阳港支行
帐　　号：95599 8076 93415 27216
开 户 人：任章勇

开 户 行：中国工商银行黄石市分行挹江支行
帐　　号：9558 8218 0300 0017915
开 户 人：任章勇

邮政汇款:

开户局名称:黄石天津路邮政所
帐号:60522 0004 2011 57699
户名:任章勇
邮编:435000

支付注册费之后，请填写以下注册信息，通过邮件发送给我们，我们的邮件地址是：lenosoft@21cn.com

汇款方式：填写银行名称,比如工行,农行或招行
企业名称：
地址及邮编：
联系电话：
Email：
汇款金额：

服务承诺：

凡是购买我们软件的用户，我们会在48小时以前给您寄出注册码。
如果您是在线购买的，只要您银行转帐成功，系统会自动给您发送注册码，而你也同样成为我们的正式用户，享有我们为您提供的一年的升级服务和咨询服务。

联系方法：

如有疑问或任何建议请与我们联系
联系方法:
客 服 QQ:23858772
客服电话: 0714-6305599 400-670-2577转1
手机：(0)18186395688