软件简介

里诺人事工资软件帮助

感谢:

感谢您使用里诺人事工资软件，软件的后台数据库使用的是Access2000(中文版)，里诺人事工资软件 为共享软件 程序启动后如下图所示

合理使用本软件，可帮助您提高工作效率和业绩。

第一次使用
如果您是第一次使用本软件，请阅读"帮助文件"。

在使用中碰到问题的解决办法：
1.如果您在使用软件的过程中碰到问题，请先在本帮助文档中寻找答案。

2.如果在帮助文档中也找不到满意的解决办法，请写电子邮件给我们公司的技术支持:

lenosoft@21cn.com 或 lenosoft@hotmail.com
客 服 QQ: 171755331 16380858
售 后 QQ: 759782126
客服电话: 0714-6252277 400-670-2577转1
手机：(0)18672215522

希望我们的服务能使您满意。


基础资料

员工人事管理

主界面如下：

添加员工资料

点添加员工按钮,启动添加员工窗口，如下图所示。

单击新增按钮，该员工的资料即保存进去了。

编辑员工资料

可以在主界面上双击要编辑的员工显示列,如图所示双击后将进入编辑窗口.人事管理方法与此类似：

点击左下脚的滚动条可以编辑其他员工的资料,人事管理窗口与次类似.

删除员工资料

离职删除:可以在主界面上选中要删除的员工,如图所示：

注意:此操作删除的员工将做[离职]处理,并没有在数据库中完全删除,点击主窗体的右上"是否显示离职员工将显示其数据,选中离职的员工点击"右键",可对此员工执行"复职"操作;人事管理的[删除]将是[彻底删除]"

彻底删除:鼠标移动到[删除]按钮旁点击鼠标右键,点击[彻底删除员工窗体],程序将显示彻底删除员工窗体,界面如图所示: 1

查询员工资料

可以在主界面上选择"查询字段",然后在输入"查询信息",也可将鼠标移动到[查询]按钮上点击鼠标右键将显示[高级查询]点击进行选择查询,也可点击左边的树行图进行查询如图所示：

奖惩信息

从主窗口上选择[人员奖惩管理]，启动员工奖惩管理窗口，如下图所示。

单击添加按钮，将打开添加奖惩窗口,与添加员工类似.
其他人事管理与奖惩管理类似

报表打印

点击[打印]按钮,然后选择需要打印的类型,注意,本软件打印的是网格内显示的数据,所以请务必先选择好需要打印的数据在执行打印。其他人事管理打印与其类似。


无标题文档

工资帐套管理

界面如图所示:

点击[新建帐套],可以建立一个新的员工帐套;双击帐套可以对此帐套进行编辑;点击[删除帐套],将删除该帐套所有的相关信息.

点击[增加项目],将出现添加工资项目窗体,你可在这里输入需要的工资项目,设置初始值,设置计算公式:点击[删除项目],将进行删除工资项目操作.


无标题文档

员工帐套设置

界面如下:

选择相应的帐套,双击左边的员工将此员工添加到这个帐套中,反之将此员工从这个帐套中删除;


无标题文档

工资表管理

新建工资表/打开工资表：

选择相应的工资表,点击[打开]按钮将显示工资.点击[新建]按钮,将新建工资表:

工资表管理:


无标题文档

工资表汇总

选择相应的汇总项目对工资表进行汇总;


无标题文档

月末结帐

见此图


无标题文档

项目管理

您可以在这里输入软件的一些基本信息.


用户权限管理

在主窗体的[系统设置]下拉菜单里选择[操作员管理]，打开用户权限设置界面，如下图：

1.单击[新建]按钮打开新增用户窗体：

输入用户名称 --> 设置初始密码 --> 选择用户权限 --> 输入用户描述(可以为空)
2.点击用户权限版块进行用户的权限设置，如下图：

用户可以自主根据需要对各个登陆名的权限进行设置。设置完后点击[保存]按钮保存操作。


数据初始化

在主窗体的[系统设置]下拉菜单里选择[数据初始化]，打开数据清理界面，如下图：

操作提示：
1.用户在第一次使用本软件之前，先使用此功能对软件的测试数据进行清理。
2.用户录入数据后，慎用此功能，次操作将把本软件的所有数据都删除掉，如果您有重要数据.
我们建议您先备份数据库再使用。
3.如果想清除某项数据,则前面打勾,如果不想清除数据的话,则把前面的勾去掉即可,可以实现清除你不想要的数据,留下你想要的数据.


报表设计
里诺软件的单据报表样式支持自定义,下面我们以设计员工资料表为例;

点击菜单"系统设置"->"报表设置"->"员工资料表设置",此时设计界面如下图所示:

如何改变报表的纸张大小?
点击报表设计窗体中的"文件"->"页面设置",此时出现的界面如下图所示:

如何改变报表中文字的位置?
比如我想改变部门字段的位置,可以用鼠标先选中部门字段,如下图所示

"部门"和"E.Dept"都处于选中状态,保持选中状态(注意:边框四个角有黑点才表明选中),您可以把他们左移或右移.如果您不想把他们打印出来,您还可以直接按"Delete"键把他们删除.
设计完成后,点击保存报表设置即完成设计.此时报表样式已变成您设计的样式.

小窍门:按住"Ctrl"键+上下左右方向键,可以实现精确移动(只移一个像素).
按住"Ctrl"还可以实现连选.


导入数据

从Excel导入数据

导入数据

导入货品信息

选择菜单“系统设置”->“导入数据”->“从Excel导入员工资料”,选择一个文件后即会弹出如下窗体

Excel字段名即是Excel表中的字段，您把“源字段名”和“Excel字段名”一一对应好，这样程序才能把信息导入到相应的数据库字段中，比如上图中的员工编号对应员工编号。
注意:1. 如果导数据过程中发生错误，那么极有可能是您的数据字段没有对应好或者您的Excel中员工编号不是唯一。
2. 在excel中字段中点击两下,即会出现下拉的excel表中的字段.从中选择与源字段对应的字段.


疑难解答FAQs

软件疑难解答 FAQs

  • 报表样式可以修改吗?如何修改?
  • 软件我刚装好,现在我想把里面的初始数据删除掉,我该怎么做?
  • 我购买注册之后,我以前录入的数据都还在吗?
  • 为什么我导出的Excel文件许多都是乱码?

    • 问:报表样式可以修改吗?如何修改?
    答:我们的报表采用的是FastReport,它支持用户自定义,这意味着你可以改变报表的样式(如纸张大小,字段的位置,增加自己公司的标识等等).
    选择菜单 "系统设置"->"报表设置" 里您可以分别修改入库单和出库单的样式.

    问:软件我刚装好,现在我想把里面的初始数据删除掉,我该怎么做?
    答:选择菜单 "系统设置"->"数据初始化" ,把您需要清除的项目打上勾点击确定就行了.

     问:我购买注册之后,我以前录入的数据都还在吗?
    答:当然,注册后您的数据仍在.

     问:为什么我导出的Excel文件许多都是乱码?
    答:我们的软件目前只对Office2000支持较好,如果乱码的情况可能是您的电脑装的是Office2003的缘故,您可以换一台装有Office2000的电脑试试.


注 意 事 项

 使用软件之前，请将日期格式设置为标准格式如：2003-10-19如果日期格式设置为03-10-19这样的格式，系统会产生错误。 设置方法一：从开始菜单选择设置/控制面板,打开控制面板后，选择区域设置,在区域设置窗口打开后，再选择日期选项卡，然后在短日期样式一栏中选择yyyy-mm-dd,然后单击确定按钮即可。


注 册 购 买

"里诺人事工资软件"为商业软件,需注册才能永久使用全部功能并享受一年内的免费升级服务。没有注册只能使用45天。只有您的注册购买，才能使本软件得以升级，不断完善。

"里诺人事工资软件"的购买费用为 500.00 元人民币,您注册后可以享受软件升级服务，并且还可以得到我们的技术支持服务!

软件注册方法
选择菜单“帮助文件”->“软件注册购买”，则弹出如下窗体，输入正确的注册码，点击“注册”按钮便可。

银行帐号:
开 户 行：招商银行黄石挹江支行
帐　　号：6225 8071 4007 1642
开 户 人：任章勇

开 户 行：中国农业银行黄石市分行胜阳港支行
帐　　号：95599 8076 93415 27216
开 户 人：任章勇

开 户 行：中国工商银行黄石市分行挹江支行
帐　　号：9558 8218 0300 0017915
开 户 人：任章勇

邮政汇款:
开户局名称:黄石天津路邮政所
帐号:60522 0004 2011 57699
户名:任章勇
邮编:435000

汇款方式：填写银行名称,比如工行,农行或招行
企业名称：
地址及邮编：
联系电话：
Email：
汇款金额：

服务承诺

凡是购买我们软件的用户，我们会在48小时以前给您寄出注册码，并且为您提供升级服务。
如果您是在线注册的，只要您银行转帐成功，系统会自动给您发送注册码，而你也同样成为我们的正式用户，享有我们以后为您提供的升级服务和咨询服务。

联系方法

如有疑问或任何建议请与我们联系
联系方法:
E-mail:lenosoft@21cn.com 或 lenosoft@hotmail.com
客 服 QQ: 171755331 16380858
售 后 QQ: 759782126
客服电话: 0714-6252277 400-670-2577转1
手机：(0)18672215522