软件简介

里诺合同管理软件（网络版）帮助文档

感谢您使用里诺合同管理软件(网络版)，软件后台数据库使用的是SQL Server2000(中文版)，里诺合同管理软件(网络版)为商业软件，您需要购买才能正常使用本软件。程序启动后如下图所示：

合理使用本软件，可帮助您提高工作效率和业绩。

第一次使用：
如果您是第一次使用本软件，请阅读“操作手册”。

在使用中碰到问题的解决办法：
1.如果您在使用软件的过程中碰到问题，请先在本帮助文档中寻找答案。

2.如果通过以上措施还找不到满意的答案，请访问本公司的网站寻求帮助。

3.如果网站中也找不到满意的解决办法，请写电子邮件、用客服QQ或打电话给我们公司获得技术支持:
电邮地址: lenosoft@21cn.com
客 服 QQ: 171755331 16380858
售 后 QQ: 759782126
客服电话: 0714-6252277 400-670-2577转1
手机：(0)18672215522

希望我们的服务能使您满意。


局域网连接设置

如果客户端出现“数据库连接失败”错误提示导致软件不能正常使用，您需要修改您的客户端配置。下面以Windows2000为例：

1、打开控制面板->管理工具->ODBC(数据源),如下图所示：

2、点击"Add"按钮，此时出现在的窗体如下图所示，在列表中选择“SQL Server”,然后点击“完成”按钮。

3、在下面窗体的Name输入框中随便输入一个名称，在Server一栏中输入本机的机器名或IP地址然后点击“下一步”按钮。

4、此时出现的窗体如下图所示，选择“With SQL Server authentication using a login ID and password entered by the user”这一项。
把"Connect to SQL Server to obtain default settings for the additional configuration options."在login ID一项输入“sa”,Password一项可以保持为空（如果您的SQL有密码，请输入正常的密码），然后点击“Client Configuration”按钮。

5、在“Network libraries”选择“TCP/IP”，然后点击“OK”按钮。

6、点击[OK]按钮,退出[Add Network library Configuration]窗体,在[Microsoft SQL Server Configuration]窗体上点击下一步按钮,此时出现的窗体如下图所示:

7、设置完成,此时再启动客户端,应能正确连接上SQL。


安装与配置

由于里诺合同管理软件（SQL网络版）采用的是SQL Server作为数据库,所以您需要安装MSDE(60M),您可以到我们的网站去下载.我们的网站是:http://www.lenosoft.net
注意,MSDE只能在Windows2000及其以后的版本中安装,这意味着Windows98的用户不能使用里诺合同管理软件（SQL网络版）软件.

第一步:安装MSDE
MSDE下载下来后,直接点击EXE文件进行安装.安装完成后您可以在Windows的【开始】->【程序】->【启动】中找到Service Manager.这表明您的MSDE已安装成功。

第二步 启动MSDE
在启动栏中点击Service Manager,运行SQL,此时Windows的任务栏会有如下图标显示。

如果图标不是绿色的箭头,您可以双击它,在如下的窗体中点击[开始\继续]按钮.

第三步 安装数据库

安装里诺合同管理软件（SQL网络版）,安装完成后点击主程序运行,这时会有“连接数据库失败,是否要重新配置数据库”,选“是”,这时弹出的窗体如下图所示:

点击安装数据库按钮,如提示数据库安装成功,则里诺合同管理软件（SQL网络版）已完装成功. 如提示安装数据库失败,如服务器一栏仍不空,请手工录入(Local),再点击安装数据库按钮,如还不能安装成功,请和我们联系,由我们来为您解答.

如果程序安装失败,请您参见手工安装数据库。

如何联网使用?
在别的机子直接安装里诺合同管理软件（SQL网络版）(不用再安装MSDE了),如果连接失败,则在弹出的配置窗体中中的服务器一栏输入安装了MSDE的电脑的机器名.然后点击"测试连接",如提示连接成功,你就可以正常使用我们的里诺合同管理软件（SQL网络版）软件了。
如提示连接失败,请参见ODBC配置

注意：
如果您按照我们的帮助安装的,仍然提示数据库连接失败,那可能是您在安装MSDE是没有选择"混合验证模式".解决的方法是打开注册表,单击“开始”->“运行”输入"Regedit",把HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSSQLServer\MSSQLServer\LoginMode"改为0.重启电脑后数据库应该就可以连接上了。


无标题文档

数据库安装

里诺合同管理软件（SQL网络版）采用的数据库是SQL Server2000,请先在你的服务器上安装MSDE(在我们的网站上有下载).

在安装目录找到DBlinker.exe,选择Local(如果没有,则在服务器栏上输入(Local)),然后点击"安装数据库"按钮,这样你的数据库就被安装上去了.

如何连接服务器上的数据?
在任何一个客户机上安装里诺合同管理软件（SQL网络版）,运行DBlinker.exe,在服务器栏上选择服务器的机器名或IP地址,点击测试连接即可.


附加数据库

如果您在里诺的数据库连接工具中"安装数据库"失败，就需要手工添加数据库。下面我们来教大家如何附加数据库。

操作方法：
1.打开SQL Server2000的企业管理器，【开始】->【程序】->【Microsoft SQL Server】->【企业管理器】。（如下图所示）：

2.依次展开企业管理器中的控制台目录,【控制台目录】->【Microsoft SQL Servers】->【local】->【数据库】,在数据库项上右击鼠标会出现一个菜单,如下图所示：

3.点击菜单"所有任务"->"附加数据库",出现的界面如下图所示：

4.选择一个MDF文件找到里诺合同管理软件(SQL网络版)程序的安装路径，选择Database文件夹下面的MDF文件(database此时应该有两个文件,都是数据库文件)，在附加为输入框中输入"Pact460"，点击确定按钮,数据库即可成功安装。

注意：当你附加数据库失败，可能该数据库已经存在，您可以打开软件中的数据库配置工具，先点击【分离数据库】按钮，将数据分离，再去企业管理器中操作附加数据库工作。


系统设置

使用软件之前，客户需要对软件进行了解，其中“系统设置”便是对程序进行管理的主要内容。下面将为用户介绍主要的系统设置:

[操作员管理]
操作员管理主要是指系统的“超级管理员”通过用户设置和权限分配来改变普通用户的权限的权限设置窗口，他有利于重要数据的保密，其界面如下：

[用户列表]

[角色列表]

[数据初始化]
数据初始化是系统超级管理员对系统中过时的、无用的、多余的数据进行彻底删除的操作，管理员只需将想删除的数据项目前的选择框打勾（不想删除的数据，点击选择框取消打勾便可），然后点击确定就完成操作，其界面如下：

[修改登录密码]
超级管理员和操作员均可在此修改自己的登录密码。（其界面如下）

[切换用户]
不同操作员交接班时均可直接在此进行切换，而不必退出系统，再启动，再登录，其界面如下：

[选项设置]
此选项可以改变程序名称、单价、金额等的小数点位数，2表示小数点后保留两位小数，其界面如下：

[数据备份与恢复]

此选项可以对数据进行备份和恢复，恢复操作只适用于同版本的软件，不同版本的软件不能恢复，否则会导致数据丢失，其界面如下：


基础资料

如果您是第一次使用本软件，请将程序里面演示的数据全都清除掉，参看帮助文档“系统设置”——“数据初始化”章节，从主菜单[系统设置]选择[数据初始化]，全部模块都勾选后，点击确定即完成清除工作。

此时程序中的各种单据,“货品资料“和“往来单位资料“都清除完毕了。然后您在[基础资料]里的[往来单位]里添加客户或供应商,在[商品管理]里添加商品。如下图所示:

[往来单位资料]

点击“新增”按钮，填写完各项信息，点击保存按钮，如下图：

[类别管理]

您可以通过本窗体对相关项目进行分类管理，并支持树形结构多级分类，如下图所示：

[企业部门]

您可以通过本窗体新增、修改和删除部门字段，如下图所示：

[部门管理]
点击主界面上面的【基础资料】->【部门管理】,在部门管理界面中录入自己公司部门名称,如下图所示:


合同及收付款操作

软件的数据录入共分为合同记录和合同收付款明细记录。

[录入合同]
在软件主菜单中点击[新增合同]、[编辑合同]、[删除合同]或[合同打印]按钮，在弹出的窗体中输入相关信息资料，然后点击[保存]按钮就可以保存合同资料或删除多余的合同资料了。界面如下图所示：

[功能操作说明]

其中，点击鼠标右键有一个复制功能。[新增合同]和[复制]都表示新增合同，[复制]的功能是当要新增的合同与已有合同的主要资料相同时，将已有合同的主要资料复制过来，减少合同填写时间，[编辑合同]的功能是根据需要对已有合同进行修改，[删除合同]的功能是删除无用的合同及其收付款记录。界面如下图：

添加商品，增加了“选择”按钮，可以直接双击点击选择，也可以按键盘快捷键“F2”进行操作，让用户使用起来更加的方便快捷。

[录入收付款明细记录]

在主窗体“合同收款”中点击右键选择[新增]按钮，在弹出的窗体中输入相关信息资料，然后点击[保存]按钮就可以保存所需要的收款明细记录了，界面如下图：

付款操作方式基本相同，在此就不一一介绍了。

注意：涉及数量和金额的项目，您可以输入小数。

[合同查询]

点击主界面菜单上的[合同查询]，程序即会把所有的单据都列出来，然后输入查询条件，点击“组合查询”按钮，便可显示你想要的记录。 如下图所示:

[合同收付款记录查询]

合同收付款汇总记录是对收付款明细记录的汇总，不需要录入，点击菜单项的报表中心——[应收应付汇总（按合同编号）]如下图所示：


报表设计

里诺合同管理软件（网络版）的单据报表样式支持自定义，下面我们以设计“应收款汇总报表”为例：

点击菜单“系统设置”->“报表设计”->“应收款汇总报表”，此时设计界面如下图：

[如何改变报表的纸张大小]

点击报表设计窗体中的“File”->“Page options”，若为中文则是“文件”->“页面设置”，此时弹出的界面如下图：

您可以设置报表文件的宽度、高度、纵向或者横向打印以及边距宽度等项，设置完成后，点击“确定”保存。

[如何改变报表中字段的位置]

假如想改变“合同名称”字段的位置，可以用鼠标选中“合同名称”字段后任意拖动，如下图:

如上图所示“合同名称”处于选中状态，保持选中状态(注意：边框四个角有黑点才表明选中)，您可以把他们左移或右移。如果您不想把他们打印出来，您还可以直接按"Delete"键把他们删除即可。

注意：

1.如果您想套打，您可以把报表中的边框线和有中文字的文本框都删除。

2.您想把货品资料整行下移，选中"ReportTitle"。让它处于选中状态，把鼠标移到"ReportTitle"下边框中间的那个黑点处，鼠标变成上下箭头，把Report title高度拖长一些即可。

设计完成后，点击保存报表设置即完成设计。此时单据样式已变成您设计的样式。

友情提示 ：

1.按住"Ctrl"键+上下左右方向键，可以实现精确移动(只移一个像素)。

2.按住"shift"还可以实现连选。

[改字段名称]

如果您想把报表文件的"合同名称"字段改成另外的文字，可以选中它，双击，此时出现的界面如下：

比如把空文本框换成“合同名称”，点击下方的确定按钮保存即可。

注意：设计完成后关闭报表设计窗体，会出现一个提示框提示是否保存设计工作，点击“是”保存报表设计工作才能保存下来，如下图：


数据导入

里诺合同管理软件(网络版)支持基础资料的导入，下面以“导入合同记录”为例：

点击菜单“系统设置”->“导入数据”->“导入合同记录”，此时系统会弹出打开Excel文件窗体，选择Excel文件并单击“打开”按钮，便可打开Excel文件，如下图所示：

此操作是将整理好为Excel格式的合同记录数据导入到软件中。操作时，选中“Excel字段”栏中的字段，再单击选中字段便会弹出下拉选择框，再选择字段，确保“源自段”和“Excel中的字段”一一对应。

若两边字段不同，请确保右边“Excel字段”一边为空，否则会出现错误。 然后单击“开始”按钮便开始导入数据。如下图：

注意事项：
①“源字段”和“Excel字段”需一一对应。
② Excel文件中不能含有数据库中已有的数据（主要指“合同编号”、“合同名称”、“客户编号”等不能有重复数据、也不能为空的字段），否则会出现错误，这时的错误属于正常错误，它只是不将重复的数据导进去，对程序没有太大的影响，若出现错误后，程序死掉，不能正常运行，请关闭程序、或在任务管理器进程中结束程序（Pact.exe）、或注销电脑，重新启动程序便可。


注册购买

里诺合同管理软件（SQL网络版）为商业软件，需购买注册才能永久使用全部功能。没有注册最多只能录入50条单据。只有您的注册，才能使本软件得以持续升级，不断完善。

里诺合同管理软件（SQL网络版）的注册费用为580元人民币每站点，详情请查询本公司网站http://www.lenosoft.net/ ,您注册后可以享受本软件一年的免费升级服务和相关技术支持服务!

软件注册方法：
选择菜单“帮助文件”->“软件注册购买”，则弹出注册窗体，输入正确的机器码和注册码，点击“注册”按钮便可。

银行帐号(实时到帐,推荐)
开 户 行：招商银行黄石挹江支行
帐　　号：6225 8071 4007 1642
用 户 名：任章勇

开 户 行：中国农业银行黄石市分行胜阳港支行
帐　　号：95599 8076 93415 27216
开 户 名：任章勇

开 户 行：中国工商银行黄石市分行挹江支行
帐　　号：9558 8218 0300 0017915
开 户 人：任章勇

邮局汇款
开户局名称：黄石天津路邮政所
帐号：60522 0004 2011 57699
户名：任章勇
邮编：435000

支付注册费之后，请填写以下注册信息，通过邮件发送给我们，我们的邮件地址是：lenosoft@21cn.com

汇款方式：填写银行名称,比如工行,农行或招行
企业名称：
地址及邮编：
联系电话：
Email：
汇款人姓名:
汇款金额：

服务承诺
凡是购买我们软件的用户，我们会在24小时以前给您寄出注册码。
如果您是在线购买注册的，只要您银行转帐成功，系统会自动给您发送注册码，而你也同样成为我们的正式用户，享有我们以后为您提供的升级服务和咨询服务。

联系方法
如有疑问或任何建议请与我们联系
联系方法:
E-mail:lenosoft@21cn.com
客 服 QQ: 23858772
客服电话: 0714-6305599 400-670-2577转1
手机：(0)18186395688